Announcement

Collapse
No announcement yet.

Gamespy Patch Info

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    so is the patch updated and i have too install it again ??

    Comment


      If you are running a server, Yes. you need to update to have 3810 engine version for servers. If not, the first released patch is ok.

      Comment


        Hi everyone.

        I had to join this discussion... because I could help in several ways, too.

        1. I can host files (server is located in Germany at Hetzner)
        2. I run 4 UT3 servers (on same machine, Debian 6 x64) and one UT2004 server
        3. I also run a redirect
        4. I am preparing a UT3 Map download site (over 200 Maps yet)
        (5. I am web developer, HTML/CSS/jQuery/ZURB Foundation)

        If any help is wanted, just let me know... can't wait to get my servers patched!

        Regards,

        Michael

        Comment


          Originally posted by mic@schranz View Post
          Hi everyone.

          I had to join this discussion... because I could help in several ways, too.

          1. I can host files (server is located in Germany at Hetzner)
          2. I run 4 UT3 servers (on same machine, Debian 6 x64) and one UT2004 server
          3. I also run a redirect
          4. I am preparing a UT3 Map download site (over 200 Maps yet)
          (5. I am web developer, HTML/CSS/jQuery/ZURB Foundation)

          If any help is wanted, just let me know... can't wait to get my servers patched!

          Regards,

          Michael
          Thank you for offering to help! I just posted up the bin file for Linux if you would like to go ahead and patch your servers.

          Comment


            Originally posted by Zeytun View Post
            If you are running a server, Yes. you need to update to have 3810 engine version for servers. If not, the first released patch is ok.
            THX was worried i have too download again

            Comment


              Hello epic forum, iskadogZ here.

              I have read in another forum thelastteam.com about the patch for masterserver. I use CD-Rom, and a guy called Necroslut has had problems after he installed the new patch. Heres what he wrote:

              ''I just tried to install the new patch, but have problems

              I replace the old UT3.exe with the new one in the Binaries folder, but when I open it I am getting...

              Microsoft Visual C++ Runtime Error

              Runtime Error!

              Program: C:\Program Files (x86)\Unreal Tournament 3\Binaries\UT3.exe

              This application has requested the Runtime to terminate it in an unusual way.

              Please contact the application's support teams for more information.

              ...and then the game crashes.

              Any ideas? I installed the game via CD-ROM.''


              As i told i also use CD-Rom and i would like to ask, do you have any idea why he get this error?

              Comment


                Originally posted by iskadogZ|Hero_raIS View Post
                Hello epic forum, iskadogZ here.

                I have read in another forum thelastteam.com about the patch for masterserver. I use CD-Rom, and a guy called Necroslut has had problems after he installed the new patch. Heres what he wrote:

                ''I just tried to install the new patch, but have problems

                I replace the old UT3.exe with the new one in the Binaries folder, but when I open it I am getting...

                Microsoft Visual C++ Runtime Error

                Runtime Error!

                Program: C:\Program Files (x86)\Unreal Tournament 3\Binaries\UT3.exe

                This application has requested the Runtime to terminate it in an unusual way.

                Please contact the application's support teams for more information.

                ...and then the game crashes.

                Any ideas? I installed the game via CD-ROM.''


                As i told i also use CD-Rom and i would like to ask, do you have any idea why he get this error?
                He needs to be patched up to UT3 2.1, before applying the fix - has he done this?

                Comment


                  I guess he do, what else should he use? The 2.1 have i been told you must have to play on servers, he wrote this now..

                  ''Everything is installed on the same local disc, there are 2 \Binaries\ folders in 2 different locations on C:\ but there is only one location for UT3.exe

                  C:\Users\...\My Documents\My Games\Unreal Tournament 3\Binaries\ (Folder is empty)

                  C:\Program Files (x86)\Unreal Tournament 3\Binaries\ (Folder contains existing UT3.exe)''

                  Comment


                    He will need to place it in the second option you listed. He will need to replace the one that is already there.

                    Comment


                      Then he get the error (read 4 comments up) and you will see what i mean. Trust me he has tried, but got the error..

                      Comment


                        I have uploaded all 3 patches to my downloading system... if anybody is interested he can use

                        http://cl1k.de/ut3/patches/index.html

                        Sorry for tracking the downloads!
                        This is a 2 year old download system I am using on my servers. Just want to let you know!

                        If you got any questions please contact me.

                        Michael

                        Oh by the way, download server location is Germany!

                        Comment


                          RattleSN4K3 > What about the Non-Admin-Not-Listing-All-servers bug?
                          zero server listing in the patch ...

                          Comment


                            He must make sure he is fully patched up. 2.1 is not required for all servers so just because he can play on servers doesn't necessarily mean he is patched through Titan. The patches would not have been included on the install disc so he would have had to grab them separately.

                            Comment


                              I apology alot, NecroSlut found out she used patch 2.0 -_-''
                              She will now go download patch 2.1 and then the new patch

                              Im really sorry

                              Comment


                                Hehe.

                                Originally posted by joeaccord View Post
                                RattleSN4K3 > What about the Non-Admin-Not-Listing-All-servers bug?
                                zero server listing in the patch ...
                                That's temporary. I guess.

                                Comment

                                Working...
                                X