Announcement

Collapse

The Infinity Blade Forums Have Moved

We've launched brand new Infinity Blade forums with improved features and revamped layout. We've also included a complete archive of the previous posts. Come check out the new Infinity Blade forums.
See more
See less

Gamespy Patch Info

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Originally posted by Rumplehedskin View Post
    Assuming you're running windows 7 or 8, when you installed the patch you were signed in as admin on your computer & running the program as admin correct? If not, windows WONT let you modify the file. We had several of our members have this problem.
    Windows 7, and yes administrator..
    I have reinstalled the game, added the UT3.exe to firewall, both in and outbound, but still no luck.
    AVG might be blocking it, so the next thing to try is turn that off

    Comment


      I'll be doing some maintenance later today (possibly tomorrow, if this takes longer than I thought), to add a way to delete accounts (so people can recreate them and recover username, when they lose their password).

      When I do the switchover, people will get a duplicate login error.

      Comment


        Okey, master server will be going down for an update shortly.

        Comment


          All done there.

          Comment


            Thanks, ill give it a go

            Comment


              Originally posted by Hedsteem View Post
              Re-Install Patch 2.1, Patch Exe Again, Run as Administrator.
              Im still getting a "runtime error"

              I tried dropping the exe again, also tried that auto one that Rattlesn8ke made.

              Comment


                You could try and activate your key on steam just to see if the problem goes away. Do you have any anti virus running?

                Comment


                  Please don't register your game on steam.
                  Steam is awful. bad enough for me to go out of my way to post and say how bad it is

                  also when did RattleSN4K3 evolve to "8"?

                  See if any of this info helps you:
                  https://unrealbyfusilade.wordpress.c...llation-guide/
                  - Then once your done with it do the gamespy patch
                  ^^[self note] need to add gamespy patch info to guide

                  oh and make sure you downloaded the correct GSpatch, one is for server other is for game

                  Comment


                    Steam isn't that bad, maybe 15 years ago yes, but not now. If it helps him play it is worth it. Besides you can still use it as retail even if you register it on steam.

                    Comment


                      Originally posted by xeanderthal View Post
                      These servers also seem to have the problem (all NFO from what I can tell) :
                      |RiiP| 74.91.120.42:7777
                      |RiiP| 74.91.120.227:7777
                      |RiiP| 74.91.120.35:7777
                      |RiiP| 74.91.120.104:7777

                      This server also has the issue, but cant tell if its NFO:
                      [Toj] Christian Carnage 216.52.148.104:7777

                      We haven't been noticing any issues on our servers except a crash from time to time from using the Elitemachines mutator (which is known to do that). I will ask around if anyone else is having issues using the steam patch to connect. If there's anything you need me to ask NFO on your behalf, I would be more than happy to do so for you.

                      Try connecting to 71.91.120.112 < greed server >

                      Comment


                        Originally posted by TKBS View Post
                        Please don't register your game on steam.
                        Steam is awful. bad enough for me to go out of my way to post and say how bad it is

                        also when did RattleSN4K3 evolve to "8"?

                        See if any of this info helps you:
                        https://unrealbyfusilade.wordpress.c...llation-guide/
                        - Then once your done with it do the gamespy patch
                        ^^[self note] need to add gamespy patch info to guide

                        oh and make sure you downloaded the correct GSpatch, one is for server other is for game
                        Steam is fine never had ANY issues with it, Bottom line is people load their PC's with 20 Virus protection programs, 18 Malware Fighters and 10 Firewalls and wonder why they cant do anything. I have 5-7 People on Our servers that HAVE NO ISSUES whatsoever on steam connecting..Its certain hosting companies that have no clue...So maybe alot of you guys need to check your setups because we have been running solid since the day the patch came out other than the Dupe Logins that seems to be fixed.

                        Comment


                          Originally posted by moistmother View Post
                          We haven't been noticing any issues on our servers except a crash from time to time from using the Elitemachines mutator (which is known to do that). I will ask around if anyone else is having issues using the steam patch to connect. If there's anything you need me to ask NFO on your behalf, I would be more than happy to do so for you.

                          Try connecting to 71.91.120.112 < greed server >
                          The problem only occurs if you:
                          1. Launch UT3 through steam
                          2. Connect to any NFO hosted server (includes riip servers)
                          3. Disconnect from the server (go to server browser)
                          4. Try to re-join the same server you left - you will get an error
                          5. You will not be able to reconnect through Steam until the server is rebooted.

                          Comment


                            Originally posted by xeanderthal View Post
                            It doesn't look as if the player has crashed; the player is no longer in the server.

                            Steps to reproduce:
                            - Use the Steam launcher (ie steam://rungameid/13210) to start UT3
                            - Connect to one of the NFO servers (Galaxy and Beerdrinkers are common ones)
                            - Leave the server after 1 min (just disconnect and return to the Server Browser)
                            - Select the same server and try to join
                            - Message "Sorry, you do not appear to be authorized to play this game on Steam at this time"
                            - Close UT3 and re-launch with Steam (ie steam://rungameid/13210) and you still cannot connect
                            - Launch UT3 by clicking "C:\Program Files (x86)\Steam\SteamApps\common\Unreal Tournament 3\Binaries\UT3.exe" and you can connect/disconnect to any of the servers to your hearts content without issue (shows its not a clientside UT3 issue)

                            I'll forward your response to NFO to see if they can figure it out, but it honestly looks like a steam issue, but I will reply as soon as I get a reply back from NFo.

                            Comment


                              Originally posted by xeanderthal View Post
                              The problem only occurs if you:
                              1. Launch UT3 through steam
                              2. Connect to any NFO hosted server (includes riip servers)
                              3. Disconnect from the server (go to server browser)
                              4. Try to re-join the same server you left - you will get an error
                              5. You will not be able to reconnect through Steam until the server is rebooted.
                              Can someone Post a a Server log? Just get the lines where the user tries to reconnect. Also does NFO Use Steam to Deploy their UT servers or do they have a Standalone Script?

                              Comment


                                Originally posted by Hedsteem View Post
                                Can someone Post a a Server log? Just get the lines where the user tries to reconnect. Also does NFO Use Steam to Deploy their UT servers or do they have a Standalone Script?
                                Here is the Clientside log:
                                ScriptLog: Retrieving Profile Settings for UI PlayerIndex 0
                                Log: Changing subtitle setting, new value: 0
                                ScriptLog: UTPlayerController - Setting netspeed to 15000
                                ScriptLog: OnlineStats::OnReadComplete was not successful
                                Log: Browse: 74.91.120.104/DM-AOD-OfficePG?name=k0oK?team=1
                                Init: WinSock: Socket queue 32768 / 32768
                                NetComeGo: Close TcpipConnection_1 74.91.120.104:7777 07/27/14 13:54:32
                                Log: -->"No connection" error [Sorry, you do not appear to be authorized to play this game on Steam at this time.]
                                ScriptLog: NOTIFYCONNECTIONERROR UTEntryPlayerController_1::NotifyConnectionError Message:'Sorry, you do not appear to be authorized to play this game on Steam at this time.' Title:'Connection failed'
                                ScriptLog: UTEntryPlayerController::QuitToMainMenu() - Quitting to main menu.
                                ScriptLog: UTEntryPlayerController::QuitToMainMenu() - Destroying Online Game, ControllerId: 0
                                Error: Can't destroy a null online session
                                ScriptLog: UTEntryPlayerController::OnDestroyOnlineGameComple te() - Finishing Quit to Main Menu, ControllerId: 0
                                Log: Pending connect to '74.91.120.104/DM-AOD-OfficePG?name=k0oK?team=1' failed; Sorry, you do not appear to be authorized to play this game on Steam at this time.
                                ScriptLog: UTUIScene_ConnectionStatus::OptionSelected() - Destroying Online Game
                                Error: Can't destroy a null online session
                                Log: Script call stack:
                                Function UTGame.UTUIScene_ConnectionStatus:OnDestroyOnlineG ameComplete

                                ScriptLog: UTUIScene_ConnectionStatus::OnDestroyOnlineGameCom plete() bWasSuccesful: False
                                ScriptLog: UTUIScene_ConnectionStatus::OptionSelected() - Destroying Online Game
                                Error: Can't destroy a null online session
                                Log: Script call stack:
                                Function UTGame.UTUIScene_ConnectionStatus:OnDestroyOnlineG ameComplete

                                ScriptLog: UTUIScene_ConnectionStatus::OnDestroyOnlineGameCom plete() bWasSuccesful: False
                                Log: Closing by request
                                Log: appRequestExit(0)
                                ScriptLog: Setting image img_Corrupt01 to visible
                                Exit: Preparing to exit.
                                Exit: Game engine shut down
                                Exit: Windows client shut down
                                Exit: OpenAL Audio Device shut down.
                                Exit: closesocket error (0)
                                Exit: UTcpNetDriver shut down
                                Exit: Object subsystem successfully closed.
                                Log: Shutting down FaceFX...
                                Log: FaceFX shutdown.
                                Exit: Exiting.
                                Exit: Name subsystem shutting down
                                Uninitialized: Log file closed, 07/27/14 13:54:49

                                Comment

                                Working...
                                X