Announcement

Collapse

The Infinity Blade Forums Have Moved

We've launched brand new Infinity Blade forums with improved features and revamped layout. We've also included a complete archive of the previous posts. Come check out the new Infinity Blade forums.
See more
See less

Gamespy Patch Info

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Originally posted by Zeytun View Post
    Very simple, those servers are not patched.
    Originally posted by Rumplehedskin View Post
    If gamespy would shut down already we'd have a lot less issues. Someone from Epic needs to find out what the deal is & get them to shut down UT3's gamespy server to we can move on. Otherwise gamespy will finish killing this game with their failure that is fail.
    Oh I though GS was shut down as of June 30th.

    Comment


      The new master server is hosted on a dedicated box at Epic. Not every time we have experienced the mass dup log in issue it is not that there was an actual problem, the server may have been restarted or an issue may have been patched. If people don't want to patch until it dies that is there prerogative, but I personally think we would be better off if everyone just went ahead and did it now just in case an issue arises we can fix it. Not sure what fun it would be if 9 out of 10 people on a server get dropped and you are left to play by yourself anyway. We need to know when these things happen and if it is everyone so we can narrow down the issue.

      Comment


        I see there's a Linux Bin. Does this mean it should work on Linux now with said file? Upon trying to launch the game I did get an error:

        Crash Report
         
        Spoiler


        As should be clear, I installed the game through Steam on Wine and added the binary.

        Here's what I'm running:
        (most of it's probably not relevant)

        System Details
         
        Spoiler


        glibc and nvidia packages are both up-to-date as of this post.

        Comment


          As I recall, linux was never supported.

          Unreal Tournament 3 Minimum System Requirements

          Windows XP SP2 or Windows Vista
          • 2.0+ GHZ Single Core Processor
          • 512 Mbytes of System RAM
          • NVIDIA 6200+ or ATI Radeon 9600+ Video Card
          • 8 GB of Free Hard Drive Space

          No linux for you! Come back one week!

          Comment


            I've been hit by the pooplicate logon error the last three evenings myself.

            Comment


              Originally posted by Rumplehedskin View Post
              As I recall, linux was never supported.

              Unreal Tournament 3 Minimum System Requirements

              Windows XP SP2 or Windows Vista
              • 2.0+ GHZ Single Core Processor
              • 512 Mbytes of System RAM
              • NVIDIA 6200+ or ATI Radeon 9600+ Video Card
              • 8 GB of Free Hard Drive Space
              Maybe not officially, but they did announce (and never managed to deliver) they'd be releasing Linux binaries years ago, it seems. Regardless, support or not, I'm just discussing the files they provided to me and would like some information about it. I haven't seen any information about that particular file outside the fact it's there and up for download. Is it the long-waited client binary? Or is it just some server binary? Not sure one way or the other. I'd rather avoid speculation and get an official response.

              Comment


                Linux is supported for UT3 server.

                https://forums.epicgames.com/threads...dicated-Server

                Comment


                  It is the server file, that is why it is in the bottom under the section labeled "Server Patches Below" but I will label it better to end any future confusion.

                  Comment


                    Are you using the patch?

                    I've been using the patch for over a month with no pooplication issues.

                    Comment


                      duplicate login problem still continues.

                      Comment


                        We're checking into it, thanks Zeytun.

                        Comment


                          Originally posted by Bubbaxm2 View Post
                          I am not familiar with NFO's control panel but I am assuming they have an option to install via the control panel when you log into your account for the server?
                          We moved all of our servers over to NFO a while ago and so far, we love their service, but they do have "repair" scripts that will try to repair a server and sometimes it hoses the web admin. I usually copy over a good working copy of utwebadmin.ini and UTWeb.ini into the server with the bad webadmin, make a slight change and wah-lah..all fixed. It is installed by default on port 80 of their servers.

                          They also have the option to switch over to the latest ut3.exe patch as well. We have chosen not to switch over until GS finally kills the service, but we are advertising on all of servers to upgrade to the latest patch, etc. It's incredible how little the community knows about this patch.

                          Comment


                            Originally posted by moistmother View Post
                            We have chosen not to switch over until GS finally kills the service, but we are advertising on all of servers to upgrade to the latest patch, etc.
                            That's counter productive isn't it? If you wait till the last minute & there's a problem when you do patch, you're gonna be hard pressed to get a quick fix. Our servers have been patched from DAY ONE with little issue that was promptly fixed by Shambler. To tell your clients to patch & you not doing so is just creating MORE problems.

                            Comment


                              Originally posted by Rumplehedskin View Post
                              That's counter productive isn't it? If you wait till the last minute & there's a problem when you do patch, you're gonna be hard pressed to get a quick fix. Our servers have been patched from DAY ONE with little issue that was promptly fixed by Shambler. To tell your clients to patch & you not doing so is just creating MORE problems.
                              The patch is sitting on my server and with one click it will restart the server with the new patch in place. I've already tested them on all of my servers, so, yes, no worries there, bud. Secondly, there's nothing counter productive in trying to inform all of our players that this is happening soon by using adverts to get the message out to the community. Apparently, since Epic can't get this message out through the game, we have to, and if this is my way of doing it and it works, it's all good. But thanks for copying your reply from a previous reply you responded earlier in the thread. Very counter productive on your part ;0

                              Comment


                                Good that you have tested it out and will be ready to go when GS does die and thank you for getting the word out there. My only concern at the moment are the few people who insist on telling people not to patch until GS goes down because the patch is "buggy". The patch is no longer "buggy" and Shambler has done an amazing job at quickly fixing any issues that have popped up. The patch now will be exactly the same when GS does die as it is right now, any issues that have had to be fixed were in the master server only, and require the user to do nothing. So whether people wait or do it now, the outcome in the end will be the same.

                                Comment

                                Working...
                                X