Announcement

Collapse

The Infinity Blade Forums Have Moved

We've launched brand new Infinity Blade forums with improved features and revamped layout. We've also included a complete archive of the previous posts. Come check out the new Infinity Blade forums.
See more
See less

Gamespy Patch Info

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Originally posted by Zeytun View Post
    Can you tell engine version of your server before and after using patch?
    Hi,

    ---------------- logfile output ----------------
    Log: Log file open,
    Init: Version: 3808
    Init: Epic Internal: 0
    Init: Compiled: Apr 22 2009 04:27:51
    ---------------- logfile output ----------------

    Comment


      Originally posted by snowcrash View Post
      Hi,

      ---------------- logfile output ----------------
      Log: Log file open,
      Init: Version: 3808
      Init: Epic Internal: 0
      Init: Compiled: Apr 22 2009 04:27:51
      ---------------- logfile output ----------------
      Install patch5 and then use bin file.

      Comment


        I've updated the master server code, to fix an issue that was dropping servers from the list, when they hit a data size limit. This should be running soon.

        Comment


          Originally posted by Shambler View Post
          I've updated the master server code, to fix an issue that was dropping servers from the list, when they hit a data size limit. This should be running soon.
          Good work.

          Comment


            Originally posted by Shambler View Post
            I've updated the master server code, to fix an issue that was dropping servers from the list, when they hit a data size limit. This should be running soon.
            Whats the String Limit? How Long Can the Command line be now?

            Comment


              Originally posted by Hedsteem View Post
              Whats the String Limit? How Long Can the Command line be now?
              You should be able to have it as long as you like, the game server is (if I recall correctly) supposed to automatically cut-out data when it hits a limit. The master server isn't updated yet though, so will need to wait a bit.

              Comment


                Good stuff Shambler!

                Comment


                  Originally posted by Zeytun View Post
                  Install patch5 and then use bin file.
                  Hi,

                  I thought I have the latest patch installed.
                  Thanks for the note

                  in the server directory there is also a README-ut3-patch5.txt.

                  I can not find the URL for the download.

                  Do you have a url where I can get the patch 5 with wget ?

                  thx

                  Comment


                    Originally posted by Shambler View Post
                    You should be able to have it as long as you like, the game server is (if I recall correctly) supposed to automatically cut-out data when it hits a limit. The master server isn't updated yet though, so will need to wait a bit.
                    No Worries..I already converted to the Mutator Loader..No since in changing back.

                    Comment


                      Originally posted by snowcrash View Post

                      I thought I have the latest patch installed.
                      check your pm.

                      Edit:
                      Sorry to ask but I might have missed somethings.
                      #1: When you are not using default port (7777), you have to always include port when connecting directly.
                      #2: To see the server in this list, both server and client should be patched.

                      So have you patched your client also?

                      Comment


                        Looks like he may be using the Linux version which would be engine version 3808.

                        Comment


                          Originally posted by Bubbaxm2 View Post
                          Looks like he may be using the Linux version which would be engine version 3808.
                          I suspect that server is alright, he might not just patch his own client!

                          Comment


                            Originally posted by Zeytun View Post
                            I suspect that server is alright, he might not just patch his own client!
                            Hi,

                            both should have the newest version.

                            the client shows Version 2.1
                            any idea?

                            thx

                            Comment


                              Originally posted by snowcrash View Post
                              Hi,

                              both should have the newest version.

                              the client shows Version 2.1
                              any idea?

                              thx
                              With the patch I mean, GameSpy client patch (Overwriting ut3.exe file over the old one). Have you done that?

                              Comment


                                Originally posted by Zeytun View Post
                                With the patch I mean, GameSpy client patch (Overwriting ut3.exe file over the old one). Have you done that?
                                Hi,

                                Of course.
                                I have both, exe Files.
                                The original and the "gamespy" patched .
                                I rename the file, to start the UT3.exe, for the environment i want, before patch or patched.

                                Thx

                                Comment

                                Working...
                                X