Announcement

Collapse
No announcement yet.

Gamespy Patch Info

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Originally posted by Hedsteem View Post
    Agreed but there is No way your mutator Line was longer I looked at your Mutators you ran. You had none according to the Mutator section in the browser. I removed all of mine and it showed up. yep the master server uses the same setup as old the one, I wish Epic would have coded Ut3 servers like they did Ut2004 and had the same setup We told them in the beta test stage not to go with GS but they did'nt listen to the players or Admins. Thanks.
    Just to give you some clue how many are running ...
    Mutators
    Titan, No Player Beacon, SpectatorUI, Darkwalker Tripod Sound, ZNWar, Relic Madness
    Serveractors
    UTOrbFix.UTMutator_OrbFix
    EpicFixThrowWeapon.EpicFTWServerActor
    XS_Vehicles.XSVehicles_Mutator
    EpicFixShockBallWallCollision.EpicFockMutator

    Comment


      Originally posted by Zeytun View Post
      Just to give you some clue how many are running ...
      Mutators
      Titan, No Player Beacon, SpectatorUI, Darkwalker Tripod Sound, ZNWar, Relic Madness
      Serveractors
      UTOrbFix.UTMutator_OrbFix
      EpicFixThrowWeapon.EpicFTWServerActor
      XS_Vehicles.XSVehicles_Mutator
      EpicFixShockBallWallCollision.EpicFockMutator

      Awesome. Funny the test server you had up Did not show ANy of those.

      Comment


        Originally posted by Hedsteem View Post
        Awesome. Funny the test server you had up Did not show ANy of those.
        Server is still up, but it appears and disappears from the warfare list!!!

        Comment


          Originally posted by Zeytun View Post
          Server is still up, but it appears and disappears from the warfare list!!!
          Hmmmm..Wonder why?

          Comment


            Originally posted by Hedsteem View Post
            Hmmmm..Wonder why?
            That's what I was talking about. Something is not right.

            Comment


              Originally posted by Zeytun View Post
              That's what I was talking about. Something is not right.
              try the Mutator Loader. Works Perfect

              Comment


                Originally posted by Zeytun View Post
                That's what I was talking about. Something is not right.
                Is this happening even with 'mutator loader'?

                Comment


                  Originally posted by Shambler View Post
                  Is this happening even with 'mutator loader'?
                  Unfortunately, yes.
                  I tested several times, it is not just my server. when you refresh sometimes you see all servers, next time just 2 or 3 servers.

                  Comment


                    Originally posted by Zeytun View Post
                    Unfortunately, yes.
                    I tested several times, it is not just my server. when you refresh sometimes you see all servers, next time just 2 or 3 servers.
                    Okey, I've confirmed this here as well - it returns the full list most of the time, but a handful of times it leaves out a significant portion of the list.

                    I'll be making some changes to the master server code in a while (in between several other things I'm working on at the moment), to fix a separate issue, which may also affect this - so we'll see how the list refresh is after that.

                    Comment


                      hey guys, no way. i have tryed to remove the all mutator and also re-installed the server and changing only the ut3-bin and the login name on the start file. (no mutator or other thing, server clean)

                      while i was doing some test one player join on it coz he saw it in the server list (weird). so after some question i discovered that he used steam for play at ut3. does this can make a difference for the server searching?
                      i'll install steam as well for doing some test. we'll see .... :/

                      Comment


                        Also having issues on my server with this new patch.
                        Managed to keep the server showing in the list for 24 hours or so and now its showing 9999 ping again.
                        Tried using the mutator loader and also tried removing all mutators from command line and adding them on the webadmin ( To keep the command line clean).

                        Nothing seems to work for this one, guess we will have to wait for an official fix.

                        Rep

                        Comment


                          Originally posted by geronaho View Post
                          Where did all the players go?
                          Originally posted by Polish View Post
                          The patch seems to work, I created a new account and logged into Warfare #2. Hoping this gamespy debacle doesn't kill the game.
                          Tonite will be telling. Friday and Saturdays are the big Warfare nights. The server population depends on how many got the news. I mentioned it several times while I was on the servers last 2 weeks. Hope to see enough for some GG, see ya.

                          Comment


                            Both the download from gamefront and the other (although different in size) give me errors when trying to execute them. Beer drinkers is gone forever it looks like . If you'd like the exact error i'll backup my original executable and click it now - Runtime Error! Program: C:\Program Files (x86)\Unreal Tournament 3\Binaries\UT3.exe This application has requested the Runtime to terminate it in an unusual way. Please contact the application's support team for more information.
                            Virus scan didn't detect anything so at least there's that - what's up with the error though?

                            Comment


                              Originally posted by baalism View Post
                              Both the download from gamefront and the other (although different in size) give me errors when trying to execute them. Beer drinkers is gone forever it looks like . If you'd like the exact error i'll backup my original executable and click it now - Runtime Error! Program: C:\Program Files (x86)\Unreal Tournament 3\Binaries\UT3.exe This application has requested the Runtime to terminate it in an unusual way. Please contact the application's support team for more information.
                              Virus scan didn't detect anything so at least there's that - what's up with the error though?
                              This is windows 7, I didn't buy 8.1 yet. GTX 780, i7 4820k processor, 16 gigabyte quad channel ddr3 ram etc
                              I understand I was banned from official epic servers for trolling the trolls, but this is going a little far if that's the case.

                              Comment


                                beer drinkres is up I spec there today.

                                also a weird thing. Dead gamers tears is still in my history, and shows 9999 ping, but I can join it. but it doesn't show up in my server browser. how weird is that? and seeing as how I had to create a new nick to play again, how are all those olde servers in my server history anyways?

                                Comment

                                Working...
                                X