Announcement

Collapse
No announcement yet.

My audio setup.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    My audio setup.

    Someone in beers tonight wanted to know my sound setup. I'm not a UT3 sound guru, but my setup is probably better than that of most casual gamers. People like Legionz, korben44, rand54, pl4sma, etc. probably know more.

    As far as hardware I have a Creative X-fi Titanium and Audio Technica AD900 headphones.

    X-fi sound cards give the most benefit imo, since they create fairly impressive virtual surround sound for UT3. This is via "hardware openAl" which is a check box in the in-game sound options.

    Then there's the ini change in UTEngine. In this notepad file you can search for "soundgroups" which is contained in lines of text like:

    "SoundGroups=(GroupName=Character,Properties=(Volu me=1))

    By changing that 1 at the end to a higher value like "10" you can increase the volume of that particular sound effect. Play around with the numbers and see what sounds good to you. For the above line mine is set to "Volume=20."

    Finally there's the "play own footsteps" check box in utcomp (audio tab). It's best to uncheck that so you're not distracted by the sound of your own footsteps.

    And that's all I know. If you want a better setup maybe you could get noise cancelling headphones or something. I find I have trouble focusing when the TV is on or the washing machine is running.

    #2
    I'm surprised you don't get the ha20x2k.sys BSOD I use to use Creative. 3-4yrs with UT3/UE3 engine and I would randomly crash with that error. AFAIK it was related to Creative Audio. Honestly Creative has better 3D audio than this Asus DGX card but I couldn't stand the random crashing.

    ggs

    EDIT: DGX, not DXG

    Comment


      #3
      I actually use to crash all the time. There's a simple solution for this (for my computer anyway). You can disable X-ram in the registry (regedit). In the registry go here:

      HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Creative Tech\Driver\PCI...

      Create a new key with value name "DisableXRAM" and value data "1". I think that's all I had to do.

      Here's a thread in GalaxyPugs about the crashing: http://www.galaxypugs.com/forums/gen...hing-game.html

      Comment


        #4
        Hmm. I still have 2 old Xtreme Gamer cards. I once remember this as a work around. Can't remember if I tried it, I'll give it a try.

        EDIT: Hmm, I wonder if the Xtreme Gamer had that as a registry as some default install. I know it doesn't use Xram but it still crashed. I remember having an old top of the line sound card with an external unit and it had Xram.. that also crashed... seems illogical but who knows. Might not be worth the trouble ..

        Comment


          #5
          Yea I wouldn't know. You might be able to find a refurbished (cheap) X-fi Titanium card somewhere.

          Now I'm curious as to how well your Asus card works, considering I've noticed you jacking me up around corners here lately (that being what "sound whores" do).

          Comment


            #6
            Originally posted by enoch84 View Post
            Now I'm curious as to how well your Asus card works, considering I've noticed you jacking me up around corners here lately (that being what "sound whores" do).
            I've seen the tweak on Galaxy pugs before but I didn't know it would work at 20. I think the highest I had it set was 10 thinking that was the limit, lol. I've had things at default the past month or so.

            ggs over the weekend. Seems everyone is getting better.. it's not surprising though being an almost 5yr old game.


            EDIT: The card is decent. Not as good as creative but creative's drivers and that crash just drove me nuts.

            Comment

            Working...
            X