Announcement

Collapse
No announcement yet.

Can ANYONE play online?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Can ANYONE play online?

    Hi,

    I just get logging in.....

    Then service is temporarily unavailable, try again later.

    Last time this worked was last week.

    Can everyone else get online?

    Please answer if you have a sec.

    This is driving me insane.

    Thanks!

    #2
    Yes i can perfectly loggin, and the " temporarily unavailable service" 90% of the time lasts some minutes and the longer it lasts, was about an hour iirc (non considering maintenance on gamespy ofc).

    Comment


      #3
      Might be a problem with your internet?

      Comment


        #4
        Hi, thanks for actually responding!!

        LLonewolf, are you saying that I should just leave it saying logging in and it should sort it's self out?? - Normally I end up cancelling and trying again, then when you hit login it says unavailable straight away.


        Gameslaya, - My internet is fine, I'm actually an IT engineer which is why this is driving me crazy!! I've tried EVERYTHING, literally!!!

        Could my CD key be at fault? I have re-installed this game about 10 times?

        I can access the net, download files etc, firewall is set up correctly, nothings being blocked.

        There is nothing special in the UT3 launch log either.

        The only thing I can't do on the net is download the Titan pack from anywhere. It never connects to the end server but I can download anything else, as long as it's UT3 related. I've tried EVERY mirror off of the forum post, and a few other places as well.

        LOG:

        Log: >>>>>>>>>>>>>> Initial startup: 27.77s <<<<<<<<<<<<<<<
        Log: GConfig::Find has loaded file: ..\UTGame\Localization\int\UTGameUI.int
        ScriptLog: Setting image img_Reaper to visible
        Log: Ambient1 | Ambient1
        ScriptLog: Retrieving Profile Settings for UI PlayerIndex 0
        Log: Changing subtitle setting, new value: 1
        ScriptLog: UTPlayerController - Setting netspeed to 10000
        Log: FSTUNClient resolved stunserver.org (132.177.123.13)
        Log: FSTUNClient starting test 1...
        Log: FSTUNClient starting test 2...
        Log: Performing DNS lookup for stun.xten.com
        Log: FSTUNClient resolved stun.xten.com (216.93.246.16)
        Log: FSTUNClient starting test 1...
        Log: FSTUNClient starting test 2...
        Log: FSTUNClient test timeout, NAT is strict.
        ScriptLog: UTUIFrontEnd_LoginScreen::OnLogin() - Attempting to login with name 'Lu6ifer' bLocalOnly: False
        ScriptLog: UTUIFrontEnd_LoginScreen::OnLogin() - Attempting to login with name 'Lu6ifer' bLocalOnly: False
        ScriptLog: UTUIFrontEnd_LoginScreen::OnLogin() - Login call failed.
        ScriptLog: UTUIFrontEnd_LoginScreen::OnLogin() - Attempting to login with name 'Lu6ifer' bLocalOnly: True
        ScriptLog: Login change...requerying profile data
        ScriptLog: UTPlayerController::OnReadProfileSettingsComplete( ) - bWasSuccessful: True, ControllerId: 0
        ScriptLog: Retrieving Profile Settings for UI PlayerIndex 0
        Log: Changing subtitle setting, new value: 1
        ScriptLog: UTPlayerController - Setting netspeed to 10000
        ScriptLog: Setting image img_Reaper to visible
        ScriptLog: Setting image img_Reaper to visible
        Log: Closing by request
        Log: appRequestExit(0)
        Exit: Preparing to exit.
        Exit: Game engine shut down
        Exit: Windows client shut down
        Exit: OpenAL Audio Device shut down.
        Exit: Object subsystem successfully closed.
        Log: Shutting down FaceFX...
        Log: FaceFX shutdown.
        Exit: Exiting.
        Exit: Name subsystem shutting down
        Uninitialized: Log file closed, 06/01/11 23:58:12

        ANY suggestions would be appreciated.

        NEED to play online, bots are boring!


        Thanks!

        Comment


          #5
          http://www.utzone.de/forum/downloads...o=file&id=3194
          i just tryed this one from germany, it dl nice from here....

          Comment


            #6
            Ah, UTzone! That's where I got all my patches from for all Unreal Tournament games - because Beyond Unreal's essential files links are broken!
            As long as UTzone exists, UT will have a good fan support it seems

            You should bookmark this site for later use, you won't regret it. There are also some pretty maps!

            Comment


              #7
              Thanks again for the response.

              I'll check the link out.

              Any idea's for the not logging in issue?

              I tried letting it sit logging in.

              Was logging in for 45 mins then just went back to the login screen.

              Lame.

              Comment


                #8
                Oh,

                I've also tried creating a new user name to see if UT3 was actually getting information from servers.

                It was able to tell me that a user name was in use and then set up a new account.

                Same issue when logging in though.

                Annoying!

                Oh, Tried the link, taking a long time to connect to the download server.

                Still waiting......................

                Comment


                  #9
                  really weird the link dl immediatly if i click on it....also weird that u cant dl from others links
                  about the connection no idea but installing the titan pack first will assure to not have missing packages at least ;-)
                  gl

                  Comment


                    #10
                    That's really odd!!!

                    Thanks for taking the time to reply.

                    I can't download from those links from my girlfriends laptop either!

                    But can download any other file on the internet.

                    Starting to suspect the router, but have already check it and there were no issues.

                    My UT3 is patched with V5 so I'm running on UT3 2.1 at the moment.

                    The patch I used I did actually manage to download from the official link from unreal.com.

                    Since downloading that patch and then playing online for 1 day I've not been able to download anything else Unreal related or connect to an online game.

                    Work that **** out eh?

                    A shiny new donkey to the first one who figures this out.

                    Is there some conspiracy to stop me playing Unreal? I wasn't that good!

                    Thanks again for your time.

                    All help welcome!!!

                    Comment


                      #11
                      what av do u use? did u try a complete av uninstall and then a UT3 online try(and if it dont work a complete UT3 reinstall while u run no av)...this way u ll be sure the av isnt guilty
                      bit defender & kaspersky often bug UT3 installs^^

                      Comment


                        #12
                        Hi,

                        I use Norton, haven't tried re-installing with it off yet.

                        Have tried running UT3 without Firewall or AV, no joy.

                        What is really getting to me is:

                        This worked for one day last week, no settings have been changed on Firewall, Router or anywhere else, no new programs have been installed and there have been no errors on my pc.

                        Very lame indeed.

                        Will try the above and report back.

                        Thanks.

                        Comment


                          #13
                          I read that you couldn't download the Titan Pack, I setup an FTP Server where you can download it at

                          http://www.dcsautomatisering.nl/Unre...Downloads.aspx

                          Install the Titan Pack and then the latest patch

                          Comment


                            #14
                            Hi,

                            THANK YOU {DCS} Matrix!!!!

                            I have just connected to the download server and the Titan Pack is now downloading!!!

                            You are an absolute star!!!

                            I was holding my breath as I clicked to start the download, expecting it to timeout as usual, but it worked!!!

                            I will update game status after the Pack has downloaded and been installed. 49mins remaining.

                            Thanks again.

                            There are nice, amazing, helpful people left in the world!

                            Comment


                              #15
                              Spoke to soon,

                              download failed @ 174mb now can't connect to the server.

                              Same on Girlfriends laptop.

                              Time to pull out some more hair..................

                              Comment

                              Working...
                              X