Announcement

Collapse
No announcement yet.

p............d

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    p............d

    Okay so i,m standing in the base on LC as Titan and two players are coming in with lots of skulls and we lose cause my stupid big guerilla won't stomp at all.

    I get this bug all the time [only online] and i,ve finally had enough.

    Anyone know what the hell is causing it, could it be my ping [280ish]?

    #2
    This problem—as far as I know—is caused by one of three things:
    1) You press Enter while transforming into a titan.
    2) You press Enter while slamming and lock the titan in place (e.g. can't move, slam, etc.).
    3) You have Hepatitis C. ಠ_ಠ

    Sooooo there's my 2cents.

    Comment


      #3
      er.. i thought people stopped playing greed, glad you managed to get a game.

      I'm sure people were glad your titan didn't ruin the match for them, however.

      It's an unknown bug, perhaps one of the ones that is open for speculation about whether it was deliberately left in because titan is so terrible.

      Comment


        #4
        Originally posted by JetSpandex View Post
        This problem—as far as I know—is caused by one of three things:
        1) You press Enter while transforming into a titan.
        2) You press Enter while slamming and lock the titan in place (e.g. can't move, slam, etc.).
        3) You have Hepatitis C. ಠ_ಠ

        Sooooo there's my 2cents.

        Sorry none of those first 2 not that I know why anyone would press Enter in ths game except to maybe after typing Quit, etc in the console.

        As for 3, well no but I do have Hep F and you cant put a U after it if you like!

        Comment


          #5
          Originally posted by Fijut View Post
          er.. i thought people stopped playing greed, glad you managed to get a game.

          I'm sure people were glad your titan didn't ruin the match for them, however.

          It's an unknown bug, perhaps one of the ones that is open for speculation about whether it was deliberately left in because titan is so terrible.
          it's the number 1 ranked server. I used to play at dfb but I can't find it anymore. it's not in the lists for me in game

          Comment


            #6
            Originally posted by gargorias View Post
            Sorry none of those first 2 not that I know why anyone would press Enter in ths game except to maybe after typing Quit, etc in the console.

            As for 3, well no but I do have Hep F and you cant put a U after it if you like!
            I think it's a bug when taunting and titan slam. I am not sure I get it to at times. It is frustrating.

            Comment


              #7
              don't mean to hijack this thread but are there two different modes in Titan slam? Seems my slams are very in-effective.

              And do you have the IP for that server?

              I use HLSW for watching the servers and I could easily put in in the list.

              Comment


                #8
                This is a known issue and I believe it is caused by a networking problem (ping, packet loss, the netcode, crappy ISP, etc).

                What happens is that your client goes off-sync from the server. So, while your game thinks you are ready to perform a new slam, the server does not - it is still waiting for the "reload time" of the slam to complete. (What's weird is that the lens flare effect still shows up for everyone else - which means the server "saw" you press your slam key). The best way to keep this from happening is to take one or two steps in between each slam you perform.

                I believe this is the same issue that causes the weapon animations (and actual firing) to go off-sync. If I keep my left mouse button pressed while firing ANYTHING, each shot I take will actually "lag" behind what I see on my screen (the shock beam for example) and the sound I hear. I blame my crappy new ISP because on my old one, this issue wasn't so prominent. It's essentially the same effect you would get if your ping suddenly began to steadily increase as soon as you press and hold down your primary (or secondary) fire. (Makes it a nightmare when trying to shock-tape players. >.<) I believe what causes this is also what causes the dodge-stuttering effect (usually happens to me after the third or fourth consecutive match while connected to a server - reconnecting fixes this for another three or four matches), the Fury boost not working right after you do a first one, and some others I can't think of.

                This will also happen if you are a spectator which is why I always reconnect to a server I've been spectating for a few matches instead of just clicking "Join".

                Comment


                  #9
                  My dirt Bike goes: nunununununuunununuunununununununununuunununununuu uununununununununununununununununununununnuuununun unununuununuuuunuununununununununununununununununn ununuunnunununununununununununununununununuunununu nununuunuununuunuunnunun

                  Comment


                    #10
                    Originally posted by UTPlayer529th View Post
                    don't mean to hijack this thread but are there two different modes in Titan slam? Seems my slams are very in-effective.

                    And do you have the IP for that server?

                    I use HLSW for watching the servers and I could easily put in in the list.
                    http://www.gametracker.com/server_info/8.12.17.12:7777/

                    Comment


                      #11
                      Originally posted by gargorias View Post
                      Sorry none of those first 2 not that I know why anyone would press Enter in ths game except to maybe after typing Quit, etc in the console.

                      As for 3, well no but I do have Hep F and you cant put a U after it if you like!
                      Yeah, nobody uses custom controls in UT3.
                      And WHAT?! I can't? You sadden me.
                      Guess I have no choice but to run you over with my nununununununuunnuunu!

                      MyBuddyMechikTaj's post best answers this issue.

                      Now if I could direct you all to this thread: http://forums.epicgames.com/showthread.php?t=796725

                      Comment


                        #12
                        Originally posted by JetSpandex View Post
                        Yeah, nobody uses custom controls in UT3.
                        And WHAT?! I can't? You sadden me.
                        Guess I have no choice but to run you over with my nununununununuunnuunu!

                        MyBuddyMechikTaj's post best answers this issue.

                        Now if I could direct you all to this thread: http://forums.epicgames.com/showthread.php?t=796725
                        Guess I forgot about custom controls so I'll head over to Anandtech and see if there is a review Custom vs Default and find out what key is best bound to lclclclclclclclclclclclclc.

                        Yep MechikTaj's is the best answer and I found a way to assist from BM - go into UTEngine.ini and lower the value in NetClientTicksPerSecond.

                        lololololololololololololoooooool

                        Comment

                        Working...
                        X