Announcement

Collapse
No announcement yet.

Lego graphics!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Oh Hai, I see this turned into a praising of my map thread. I can't complain, shouldn't be too long now (i hope) there are minor fixes to do but waiting on some other people too.

    Hopefully you all find the gameplay as good ad my pretty textures and shiny stuff

    Leave a comment:


  • replied
    That would be. Amazing to play DM-Edge. It's not every day. You get to play a map. Quite. Like. That.

    Leave a comment:


  • replied
    Originally posted by jomi294 View Post
    wwwwwwwwwwwwwwwwwhoaaaa I want to play that :< (DM-Edge)



    zmoggg
    It's an awesome map. Seriously. It's so beautiful, and tight game play is win O:
    It looked pretty much done in the latest beta. No doubt he's being a perfectionist again though.

    edit: An earlier version is on the MPUK bta server btw. Not sure if it's on the map list though (may of been force-voted by cr4zy when we was playing). I think the layout is the same but the lighting is unpolished and the skydome stock.

    Leave a comment:


  • replied
    Originally posted by jomi294 View Post
    wwwwwwwwwwwwwwwwwhoaaaa I want to play that :< (DM-Edge)



    zmoggg
    wtf, I haven't even delved into Cipe enough yet... and now another balls-to-the-walls HOLP map!

    Leave a comment:


  • replied
    wwwwwwwwwwwwwwwwwhoaaaa I want to play that :< (DM-Edge)



    zmoggg

    Leave a comment:


  • replied
    Originally posted by Cr4zy View Post
    I find the problem with setting your LOD's to 1 result in a much less smooth/clean texture. I spent ages figuring out which looked the best and I personally use;



    Looks like this rather then random patterns on some low settings.
    http://www.youtube.com/watch?v=lhdRzHl-lXM
    Cr4zy I just seen your vid for your new map. DM-Edge. It looks good, I really like the textures and color choice. Looks like a nice change of pace.

    Leave a comment:


  • replied
    I find the problem with setting your LOD's to 1 result in a much less smooth/clean texture. I spent ages figuring out which looked the best and I personally use;

    TEXTUREGROUP_World=(MinLODSize=4,MaxLODSize=4,LODB ias=1)
    TEXTUREGROUP_WorldNormalMap=(MinLODSize=4,MaxLODSi ze=4,LODBias=1)
    TEXTUREGROUP_WorldSpecular=(MinLODSize=4,MaxLODSiz e=4,LODBias=1)
    TEXTUREGROUP_Character=(MinLODSize=1,MaxLODSize=16 ,LODBias=0)
    TEXTUREGROUP_CharacterNormalMap=(MinLODSize=1,MaxL ODSize=16,LODBias=0)
    TEXTUREGROUP_CharacterSpecular=(MinLODSize=1,MaxLO DSize=16,LODBias=0)
    TEXTUREGROUP_Weapon=(MinLODSize=64,MaxLODSize=64,L ODBias=0)
    TEXTUREGROUP_WeaponNormalMap=(MinLODSize=64,MaxLOD Size=64,LODBias=0)
    TEXTUREGROUP_WeaponSpecular=(MinLODSize=64,MaxLODS ize=64,LODBias=0)
    TEXTUREGROUP_Vehicle=(MinLODSize=64,MaxLODSize=64, LODBias=0)
    TEXTUREGROUP_VehicleNormalMap=(MinLODSize=64,MaxLO DSize=64,LODBias=0)
    TEXTUREGROUP_VehicleSpecular=(MinLODSize=64,MaxLOD Size=64,LODBias=0)
    TEXTUREGROUP_Effects=(MinLODSize=128,MaxLODSize=12 8,LODBias=0)
    TEXTUREGROUP_Skybox=(MinLODSize=4,MaxLODSize=4,LOD Bias=2)
    TEXTUREGROUP_UI=(MinLODSize=256,MaxLODSize=4096,LO DBias=0)
    TEXTUREGROUP_LightAndShadowMap=(MinLODSize=4,MaxLO DSize=4,LODBias=1)
    TEXTUREGROUP_RenderTarget=(MinLODSize=1,MaxLODSize =2048,LODBias=0)
    Looks like this rather then random patterns on some low settings.
    http://www.youtube.com/watch?v=lhdRzHl-lXM

    Leave a comment:


  • replied
    MinLODSize=2,MaxLODSize=4

    ^This works pretty well. I find setting the minLOD to 1 causes the game to crash. Set it to every texture group apart from effects.
    If you play warfare expect trees on serenity to become a major problem.

    Leave a comment:


  • replied
    [SystemSettings]
    StaticDecals=False
    DynamicDecals=True
    DynamicLights=True
    DynamicShadows=True
    LightEnvironmentShadows=True
    CompositeDynamicLights=False
    DirectionalLightmaps=True
    MotionBlur=False
    DepthOfField=False
    Bloom=False
    QualityBloom=False
    Distortion=False
    DropParticleDistortion=True
    SpeedTreeLeaves=False
    SpeedTreeFronds=False
    OnlyStreamInTextures=False
    LensFlares=False
    FogVolumes=False
    FloatingPointRenderTargets=True
    Trilinear=False
    OneFrameThreadLag=True
    UseVsync=False
    UpscaleScreenPercentage=True
    Fullscreen=True
    AllowD3D10=False
    EnableHighPolyChars=True
    SkeletalMeshLODBias=0
    ParticleLODBias=2147483647
    DetailMode=0
    ShadowFilterQualityBias=1
    MaxAnisotropy=0
    MaxMultisamples=1
    MinShadowResolution=32
    MaxShadowResolution=512
    ResX=1280
    ResY=960
    SceneCaptureStreamingMultiplier=1.000000
    FoliageDrawRadiusMultiplier=0.000000
    ShadowTexelsPerPixel=2.000000
    TEXTUREGROUP_Character=(MinLODSize=1,MaxLODSize=16 ,LODBias=0)
    TEXTUREGROUP_CharacterNormalMap=(MinLODSize=1,MaxL ODSize=16,LODBias=0)
    TEXTUREGROUP_CharacterSpecular=(MinLODSize=1,MaxLO DSize=16,LODBias=0)
    TEXTUREGROUP_Effects=(MinLODSize=256,MaxLODSize=25 6,LODBias=0)
    TEXTUREGROUP_LightAndShadowMap=(MinLODSize=256,Max LODSize=512,LODBias=1)
    TEXTUREGROUP_RenderTarget=(MinLODSize=1,MaxLODSize =2048,LODBias=0)
    TEXTUREGROUP_Skybox=(MinLODSize=4,MaxLODSize=4,LOD Bias=2)
    TEXTUREGROUP_UI=(MinLODSize=256,MaxLODSize=4096,LO DBias=0)
    TEXTUREGROUP_Vehicle=(MinLODSize=64,MaxLODSize=64, LODBias=0)
    TEXTUREGROUP_VehicleNormalMap=(MinLODSize=64,MaxLO DSize=64,LODBias=0)
    TEXTUREGROUP_VehicleSpecular=(MinLODSize=64,MaxLOD Size=64,LODBias=0)
    TEXTUREGROUP_Weapon=(MinLODSize=512,MaxLODSize=102 4,LODBias=1)
    TEXTUREGROUP_WeaponNormalMap=(MinLODSize=1024,MaxL ODSize=1024,LODBias=2)
    TEXTUREGROUP_WeaponSpecular=(MinLODSize=512,MaxLOD Size=1024,LODBias=1)
    TEXTUREGROUP_World=(MinLODSize=4,MaxLODSize=4,LODB ias=1)
    TEXTUREGROUP_WorldNormalMap=(MinLODSize=4,MaxLODSi ze=4,LODBias=1)
    TEXTUREGROUP_WorldSpecular=(MinLODSize=4,MaxLODSiz e=4,LODBias=1)
    ScreenPercentage=100.000000

    Leave a comment:


  • replied
    I've just been supplied with these settings that seem to do the trick!

    <KixzoR_> //--- LEGOLAND GFX ---//
    <KixzoR_> C:\Documents and Settings\Username\My Documents\My Games\Unreal Tournament 3 Demo\UTGame\Config\UTEngine.ini
    <KixzoR_> [SystemSettings]
    <KixzoR_> StaticDecals=True
    <KixzoR_> DynamicDecals=True
    <KixzoR_> DynamicLights=False
    <KixzoR_> DynamicShadows=False
    <KixzoR_> LightEnvironmentShadows=False
    <KixzoR_> CompositeDynamicLights=False
    <KixzoR_> DirectionalLightmaps=False
    <KixzoR_> MotionBlur=False
    <KixzoR_> DepthOfField=False
    <KixzoR_> Bloom=True
    <KixzoR_> QualityBloom=False
    <KixzoR_> Distortion=False
    <KixzoR_> DropParticleDistortion=True
    <KixzoR_> SpeedTreeLeaves=False
    <KixzoR_> SpeedTreeFronds=False
    <KixzoR_> OnlyStreamInTextures=True
    <KixzoR_> LensFlares=True
    <KixzoR_> FogVolumes=False
    <KixzoR_> FloatingPointRenderTargets=True
    <KixzoR_> Trilinear=False
    <KixzoR_> OneFrameThreadLag=False
    <KixzoR_> UseVsync=False
    <KixzoR_> UpscaleScreenPercentage=False
    <KixzoR_> Fullscreen=True
    <KixzoR_> AllowD3D10=False
    <KixzoR_> EnableHighPolyChars=False
    <KixzoR_> SkeletalMeshLODBias=0
    <KixzoR_> ParticleLODBias=0
    <KixzoR_> DetailMode=0
    <KixzoR_> ShadowFilterQualityBias=0
    <KixzoR_> MaxAnisotropy=0
    <KixzoR_> MaxMultisamples=0
    <KixzoR_> MinShadowResolution=0
    <KixzoR_> MaxShadowResolution=0
    <KixzoR_> ResX=1024
    <KixzoR_> ResY=768
    <KixzoR_> ScreenPercentage=100.000000
    <KixzoR_> SceneCaptureStreamingMultiplier=1.000000
    <KixzoR_> FoliageDrawRadiusMultiplier=1.000000
    <KixzoR_> ShadowTexelsPerPixel=0.000000
    <KixzoR_> TEXTUREGROUP_World=(MinLODSize=1,MaxLODSize=1,LODB ias=0)
    <KixzoR_> TEXTUREGROUP_WorldNormalMap=(MinLODSize=1,MaxLODSi ze=1,LODBias=0)
    <KixzoR_> TEXTUREGROUP_WorldSpecular=(MinLODSize=1,MaxLODSiz e=1,LODBias=0)
    <KixzoR_> TEXTUREGROUP_Character=(MinLODSize=1,MaxLODSize=38 4,LODBias=1)
    <KixzoR_> TEXTUREGROUP_CharacterNormalMap=(MinLODSize=1,MaxL ODSize=384,LODBias=0)
    <KixzoR_> TEXTUREGROUP_CharacterSpecular=(MinLODSize=1,MaxLO DSize=256,LODBias=0)
    <KixzoR_> TEXTUREGROUP_Weapon=(MinLODSize=1,MaxLODSize=256,L ODBias=0)
    <KixzoR_> TEXTUREGROUP_WeaponNormalMap=(MinLODSize=1,MaxLODS ize=1,LODBias=0)
    <KixzoR_> TEXTUREGROUP_WeaponSpecular=(MinLODSize=1,MaxLODSi ze=1,LODBias=0)
    <KixzoR_> TEXTUREGROUP_Vehicle=(MinLODSize=1,MaxLODSize=256, LODBias=0)
    <KixzoR_> TEXTUREGROUP_VehicleNormalMap=(MinLODSize=1,MaxLOD Size=256,
    <KixzoR_> TEXTUREGROUP_VehicleNormalMap=(MinLODSize=1,MaxLOD Size=256,LODBias=0)
    <KixzoR_> TEXTUREGROUP_VehicleSpecular=(MinLODSize=1,MaxLODS ize=256,LODBias=0)
    <KixzoR_> TEXTUREGROUP_Effects=(MinLODSize=1,MaxLODSize=256, LODBias=0)
    <KixzoR_> TEXTUREGROUP_Skybox=(MinLODSize=1,MaxLODSize=1,LOD Bias=0)
    <KixzoR_> TEXTUREGROUP_UI=(MinLODSize=1024,MaxLODSize=4096,L ODBias=0)
    <KixzoR_> TEXTUREGROUP_LightAndShadowMap=(MinLODSize=1,MaxLO DSize=1,LODBias=0)
    <KixzoR_> TEXTUREGROUP_RenderTarget=(MinLODSize=1,MaxLODSize =512,LODBias=0)
    <grif> Wooo! Thanks man, you're my hero : P


    This could be worht a try for anyone else on a low budget system :]

    Leave a comment:


  • replied
    Thanks for te pointer dude
    I've tried this guys settings and there's still waay too much detail, any idea if somewhere lists the absolute minimum settings you can play?


    "TEXTUREGROUP_World=(MinLODSize=1,MaxLODSize=128,L ODBias=2)
    TEXTUREGROUP_WorldNormalMap=(MinLODSize=1,MaxLODSi ze=128,LODBias=2)
    TEXTUREGROUP_WorldSpecular=(MinLODSize=1,MaxLODSiz e=128,LODBias=2)
    TEXTUREGROUP_Character=(MinLODSize=1,MaxLODSize=25 6,LODBias=0)
    TEXTUREGROUP_CharacterNormalMap=(MinLODSize=1,MaxL ODSize=256,LODBias=0)
    TEXTUREGROUP_CharacterSpecular=(MinLODSize=1,MaxLO DSize=128,LODBias=2)
    TEXTUREGROUP_Weapon=(MinLODSize=1,MaxLODSize=128,L ODBias=2)
    TEXTUREGROUP_WeaponNormalMap=(MinLODSize=1,MaxLODS ize=128,LODBias=2)
    TEXTUREGROUP_WeaponSpecular=(MinLODSize=1,MaxLODSi ze=1,LODBias=2)
    TEXTUREGROUP_Vehicle=(MinLODSize=1,MaxLODSize=256, LODBias=0)
    TEXTUREGROUP_VehicleNormalMap=(MinLODSize=1,MaxLOD Size=256,LODBias=0)
    TEXTUREGROUP_VehicleSpecular=(MinLODSize=1,MaxLODS ize=1,LODBias=2)
    TEXTUREGROUP_Effects=(MinLODSize=1,MaxLODSize=64,L ODBias=2)
    TEXTUREGROUP_Skybox=(MinLODSize=1,MaxLODSize=1,LOD Bias=1)
    TEXTUREGROUP_UI=(MinLODSize=1024,MaxLODSize=1024,L ODBias=0)
    TEXTUREGROUP_LightAndShadowMap=(MinLODSize=128,Max LODSize=256,LODBias=2)
    TEXTUREGROUP_RenderTarget=(MinLODSize=1,MaxLODSize =512,LODBias=0)
    (Texturegroup settings reduce the quality of all textures and blur unimportant ones, but leave players and vehicles sharp so they stand out, also eliminates specular textures)
    "

    I notice in the above there's a skybox line of code. I'd like to turn the sky off completely so i just see a blank space, much like you can do in quake live. Cheers for the help!

    Leave a comment:


  • replied
    http://www.exiledclan.net/modules.ph...ote=viewresult

    What you are looking for is LOD Bias tweaks.

    Leave a comment:


  • started a topic Lego graphics!

    Lego graphics!

    Sorry for the caps..i'm in dire need here though : P
    Having searched for my copy of UT3 for a year, i finaly bit the bullet and purchased a new one.
    My old PC i used to play on has sadly deceased, so i'm stuck with a fairly crappy laptop.
    Has any one got any idea how to play with "lego graphics", where it basically looks like textures are turned off.
    Currently all ingame settings are set to minimum, and i've tweaked the ini a little bit, but i'd like to go the whole way and make the game look really ugly(so i can at least play it)
    Otherwise it looks like i'll have to take up Quake Live.. : P
Working...
X