Announcement

Collapse
No announcement yet.

Problem login in to UT3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Problem login in to UT3

    hello,
    guys, I have trouble logging in to play UT3, displays error "Currently the online service is unavailable." my internet is 100% ok. This is already occurring more than 2 days.
    please need help

    tks!

    #2
    sounds like a gamespy or steam problem. Try again later

    Comment


      #3
      I'm still in trouble, this service GameSpy is the dumbest I have ever seen today.

      Comment


        #4
        Is anyone else having this problem?

        Comment


          #5
          I can log in fine and everything is working for me.

          Comment


            #6
            see a tracert to the site
            C:\Users\Dragon>tracert login.gamespyid.com

            Rastreando a rota para login.gamespyid.com [69.10.24.34]
            com no máximo 30 saltos:

            1 1 ms 1 ms 1 ms 192.168.1.1
            2 23 ms 23 ms 23 ms BrT-L10-pgosm702.dsl.brasiltelecom.net.br [200.138.108.254]
            3 26 ms 27 ms 25 ms BrT-V520-ctame303.brasiltelecom.net.br [201.10.218.65]
            4 25 ms 25 ms 25 ms BrT-G10-0-0-ctame-core01.brasiltelecom.net.br [201.10.251.185]
            5 25 ms 25 ms 25 ms BrT-G7-1-0-ctaje-border.brasiltelecom.net.br [201.10.250.226]
            6 153 ms 153 ms 153 ms sl-gw39-nyc-0-0-0.sprintlink.net [160.81.118.53]
            7 155 ms 155 ms 155 ms sl-crs1-nyc-0-5-0-0.sprintlink.net [144.232.13.57]
            8 161 ms 161 ms 161 ms sl-crs1-pen-0-9-3-0.sprintlink.net [144.232.25.2]
            9 159 ms 159 ms 159 ms sl-crs1-rly-0-13-2-0.sprintlink.net [144.232.20.210]
            10 164 ms 163 ms 165 ms sl-crs1-dc-0-2-0-0.sprintlink.net [144.232.25.20]
            11 164 ms 165 ms 167 ms sl-st31-ash-0-1-0-0.sprintlink.net [144.232.19.230]
            12 179 ms 179 ms 179 ms sl-xocomm-340608-0.sprintlink.net [144.228.205.42]
            13 180 ms 177 ms 177 ms vb2000d1.rar3.washington-dc.us.xo.net [207.88.13.62]
            14 234 ms 231 ms 231 ms vb6.rar3.chicago-il.us.xo.net [207.88.12.33]
            15 237 ms 241 ms 237 ms te-4-1-0.rar3.denver-co.us.xo.net [207.88.12.22]
            16 236 ms 235 ms 263 ms ae0d0.mcr2.lasvegas-nv.us.xo.net [216.156.0.150]
            17 233 ms 233 ms 233 ms ae1d0.mcr1.lasvegas-nv.us.xo.net [216.156.1.73]
            18 * * * time out.
            19 227 ms 225 ms 227 ms te3-4.las-sagg7-1.sinap-tix.com [64.79.157.254]
            20 225 ms 227 ms 225 ms kaiser.demarc2.sinap-tix.com [64.79.157.98]
            21 * * * time out.
            22 * * * time out.
            23 * * * time out.

            reaches the gamespy network and dies

            I cannot play, UT3, Borderlands.
            I'm disappointed, until a few days ago everything was normal, ok.

            sorry my english is very basic, so I used goolge



            Originally posted by Flak View Post
            Is anyone else having this problem?

            Comment


              #7
              Hello Guys,
              I'm still having the same problem, this problem exists with most players, is not why most do not have this problem, it does not exist.

              I opened a topic in the forum of gamespy.com but no solution to the problem yet, I also opened a ticket for the problem, but so far I do not Resport no response.

              Please, we need a solution, do not speak only for myself, but several players who have no access to forums for not understanding that there is such a tool.

              following link of the topic in gamespy.

              http://forums.gamespy.com/action_gam...974/r20666889/

              Comment


                #8
                is that a wireless connection?

                Comment


                  #9
                  No, my connection is ADSL Cable.
                  Originally posted by geronaho View Post
                  is that a wireless connection?

                  Comment


                    #10
                    have you forwarded appropriate ports?
                    [EDIT] If your using windows firewall, have you checked that it hasnt done one of it infamous "windows firewall is blocking some features of this program for your protection." It seems to do it all of a sudden at times for no reason. Check your settings if your using it or even better ditch it and get 3 party firewall

                    http://forums.epicgames.com/showthread.php?t=593117 <---- Re- ports. If you dont know how to fwd ports then go to www.portforward.com Put in the info it wants (like router type) and it will guide you through the process step by step.

                    [2ndEDIT] Well i just logged in and bought up the server list fine. So it looks like its a local problem or if it is Gamespy then its not global.

                    Oh and welcome to the forums btw

                    Comment


                      #11
                      hmm...i seem to recall having this problem. i've heard that there are a number of reasons.

                      1: someone else is currently using your profile (NOT GOOD!)

                      2: you are using a cd key from a keygen

                      3: definitelly check your internet. make sure (like always happens to me) that other people connected to the network are not using a lot of memory (such as watching something on netflix, downloading 5 ut3 maps at once, etc.)

                      If you are using the the steam version, i most likely wont be of much help. never used steam (never needed it) so i have no clue at all how it works.

                      Comment


                        #12
                        2: If this is the case then you have a serious problem.

                        Comment


                          #13
                          Hey man,
                          Thanks for the welcome!
                          I've checked firewalls, routers, and etc. ....
                          No player in my region is able to login.
                          detected that is a problem with our ISP, with the gamespy network ... unfortunately.
                          IPS says that our problem is not their problem, but from gamespy ...
                          here in Brazil they love putting hat on a donkey on their customers.
                          but we are fighting to confer.

                          thanks again
                          Goodbye
                          Originally posted by FragTastic View Post
                          have you forwarded appropriate ports?
                          [EDIT] If your using windows firewall, have you checked that it hasnt done one of it infamous "windows firewall is blocking some features of this program for your protection." It seems to do it all of a sudden at times for no reason. Check your settings if your using it or even better ditch it and get 3 party firewall

                          http://forums.epicgames.com/showthread.php?t=593117 <---- Re- ports. If you dont know how to fwd ports then go to www.portforward.com Put in the info it wants (like router type) and it will guide you through the process step by step.

                          [2ndEDIT] Well i just logged in and bought up the server list fine. So it looks like its a local problem or if it is Gamespy then its not global.

                          Oh and welcome to the forums btw
                          no no my login is protected'm pretty sure.

                          my game UT3 is original, black box, collector version, that black metal box .... you know?

                          also use it with steam, but this is not the problem.

                          thanks!
                          bye

                          Originally posted by idnewton View Post
                          hmm...i seem to recall having this problem. i've heard that there are a number of reasons.

                          1: someone else is currently using your profile (NOT GOOD!)

                          2: you are using a cd key from a keygen

                          3: definitelly check your internet. make sure (like always happens to me) that other people connected to the network are not using a lot of memory (such as watching something on netflix, downloading 5 ut3 maps at once, etc.)

                          If you are using the the steam version, i most likely wont be of much help. never used steam (never needed it) so i have no clue at all how it works.

                          Comment


                            #14
                            I tried to connect again with my ISP, look what they answered me!

                            --- Quote ---
                            Welcome to the Online Service Hi
                            ALAN (20:21): Hi Gustavo, Good Night! Note the protocol for this service, (20,110,204,003,354). For your safety and beginning of service, we need to let me know the full name of the holder, the holder of the cpf of the line, the phone number with area code you want to make the request.
                            ALAN (20:21): Hi Gustavo, Good Night! Note the protocol for this service, (20,110,204,003,354). For your safety and beginning of service, we need to let me know the full name of the holder, the holder of the cpf of the line, the phone number with area code you want to make the request.
                            ALAN (20:21): Hi Gustavo, Good Night! Note the protocol for this service, (20,110,204,003,354). For your safety and beginning of service, we need to let me know the full name of the holder, the holder of the cpf of the line, the phone number with area code you want to make the request.
                            Gustavo (20:22): hello, I'm trying to access the site login.gamespyid.com, but I can not, however, can my friend, and he lives in the same city but uses GVT
                            Gustavo (20:23): I know some people in the same situation that I
                            ALAN (20:23): Well, this case would be that the internet is slow?
                            ALAN (20:23): Or something like that?
                            Gustavo (20:24):
                            no, not the site loads, I get a blank page, and the rest of the sites load faster
                            ALAN (20:24): Well, this site belongs to Gustavo OI?
                            Gustavo (20:24): not
                            ALAN (20:24): Wait a moment please.
                            ALAN (20:24): Wait a moment please.
                            ALAN (20:24): Wait a moment please.
                            ALAN (20:26): Well, gustavo our service provider provides services to OI
                            ALAN (20:26): Please get in touch with the sector responsible for the site you want.
                            ALAN (20:26): Can I help you with something else?
                            --- End of quote ---

                            joke is not it?

                            apparently I have to pull my games that are integrated with gamespy, and also not going to buy new games that are integrated with gamespy.

                            unfortunately!

                            Comment

                            Working...
                            X