Announcement

Collapse
No announcement yet.

I am getting a 0.5 seconds lag in firing the weapon ..... after clicking it!! in net.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    I am getting a 0.5 seconds lag in firing the weapon ..... after clicking it!! in net.

    when i play in a multiplayer server........ i get a 0.5 seconds lag.... that is after clicking the left mouse button it takes 0.5 seconds to fire the weapon..... and it does not happen when i play with my friends multiplayer and when they host the game nd i connect!!! it only happens when i play in a multiplayer server..... nd that "disable thread lag" and all i have that ticked in d video options but still i am getting a 0.5 seconds lag!!! plz help me and when i used to play in the servers before it did not happen.... it has started to happen now only....... plzzz help ..... plzzz post if there is any patch or method to fix this........

    #2
    Sounds like input lag. Does it also happen in InstantAction?

    Comment


      #3
      Well 300ms (0.3s) is normal for Europe -> US servers and vice versa ,so 0.5 is not that exceptional. Btw, you say it takes 0.5s or half a second to fire, is this just a guessimate? because actual ping (in ms) is available and is accepted as a more accurate measure.

      Comment


        #4
        what was your ping to the multiplayer server? (press f6 in game/server to see ur ping)

        Comment


          #5
          It's packet loss that I have a problem with. Official Epic WAR #2 usually has pretty good ping, but packet loss gets worse and worse the more players are on it. It's a server network issue since it's usually certain servers are worse than others.

          It's not lag, because nothing happens when you hit the keys, those key strokes are lost and never reach the server. It's was really bad the week before that server went down the other day. I can handle some lag, but packet loss ruins the game. It's most evident when your in close proximity to other players.

          Comment


            #6
            lately i have that too
            ping is good but packet lose is getting worse and worse
            a server with many ppl in is bad

            Comment


              #7
              I have no splash dmg , ping suxx and lag is there to help the new guys get a kill .

              I dont know how i can help em more .

              The only solution is to move your country near the server. Move UK into the Mediterranean (row you lazy BritZ row , Greeks are laggin' ) in my case .

              Comment

              Working...
              X