Announcement

Collapse
No announcement yet.

GameSpy Datacenter Move - Wednesday, August 25, 2010 22:00 PDT

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    GameSpy Datacenter Move - Wednesday, August 25, 2010 22:00 PDT

    The GameSpy data center move will result in the outage of all GameSpy Tech services for a period of time. GameSpy expects to begin the switch over process during the normal maintenance window on Wednesday, August 25, 2010 at 22:00 (10:00PM) Pacific Daylight Time (PDT).

    The outage is expected to last approximately Six (6) hours during which time all games on the GameSpy Service that have properly implemented the availability check will receive a “Service Temporarily Unavailable” response.

    You can follow status here: http://twitter.com/gamespystatus

    and here: http://www.tumblr.com/tumblelog/gamespystatus

    NOTE to Server Admins: Dedicated game servers utilizing GameSpy matchmaking will require a reboot in order to propagate the new DNS once the data center migration is complete. Should your dedicated game servers be managed by your game community, please be sure to notify them prior to Wednesday, August 25, 2010 22:00 (10:00PM) PDT. The reboot should occur after you have been notified Gamespy has completed the move.

    Thank you for your patience!

    #2
    Reminder: This is underway folks!

    Comment


      #3
      Yea.. thanks for this info.... 4 of us were in Game and it completely shut down our UT3 ....we can't even open the Game...kinda weird how GameSpy has this pull!

      Comment


        #4
        Thanks for posting this Flak! Was just getting ready to reinstall the game!

        Comment


          #5
          Yes well:

          Critical: appError called:
          Critical: Assertion failed: GPHandle [File:.\Src\OnlineSubsystemGameSpy.cpp] [Line: 4254]

          Stack:
          Critical: Windows GetLastError: The operation completed successfully. (0)
          Log: === Critical error: ===
          Assertion failed: GPHandle [File:.\Src\OnlineSubsystemGameSpy.cpp] [Line: 4254]

          Stack:

          RaiseException() Address = 0x7501b727 (filename not found) [in C:\Windows\syswow64\KERNELBASE.dll]
          CxxThrowException() Address = 0x74518e89 (filename not found) [in C:\Windows\WinSxS\x86_microsoft.vc80.crt_1fc8b3b9a 1e18e3b_8.0.50727.4927_none_d08a205e442db5b5\MSVCR 80.dll]


          Is our UT3 going to work after this?

          Comment


            #6
            thank god I thought I was going insane.

            I hope I didn't break my install trying to fix it

            Comment


              #7
              i blame gamespy

              Comment


                #8
                can I play now? please, please, pretty please?

                Comment


                  #9
                  Flak this datacenter move has triggered a bug in UT3 to crash upon launch. It's a very frustrating and confusing way the game is behaving during this Gamespy datacenter move. Many of us were trying to diagnose the problem by reinstalling our operating system, video drivers, UT3, and god knows what else. Please fix this bug so that if UT3 can only partly (or get 'connection denied') communicate with gamespy that it will handle it gracefully and not frustrate us by crashing on launch.

                  Comment


                    #10
                    I can launch my game fine now, but plenty of servers, including Epic's, don't advertise in the server browser. Those servers that I have favorited display 0/0 players and 9999 ping, but I can still connect to and join them as I normally would. Lots of independently maintained servers do advertise properly, just not the servers that I visit.

                    Comment


                      #11
                      Originally posted by ctr2yellowbird View Post
                      I can launch my game fine now, but plenty of servers, including Epic's, don't advertise in the server browser. Those servers that I have favorited display 0/0 players and 9999 ping, but I can still connect to and join them as I normally would. Lots of independently maintained servers do advertise properly, just not the servers that I visit.
                      GameSpy? GamePurgatory more like

                      Comment


                        #12
                        GameSpy Technology has announced that have completed the migration to their new data center. Most services should now be available.

                        Please let me know if there are still issues.

                        Comment


                          #13
                          Originally posted by Flak View Post
                          GameSpy Technology has announced that have completed the migration to their new data center. Most services should now be available.

                          Please let me know if there are still issues.
                          Flak we DID notify you that there are still issues! How more clearly can it be said that there are still issues? Fix the game-crashing bug please. Also, look into what ctrl2yellowbird said.

                          Comment


                            #14
                            Originally posted by LittlerMe View Post
                            Flak we DID notify you that there are still issues! How more clearly can it be said that there are still issues? Fix the game-crashing bug please. Also, look into what ctrl2yellowbird said.
                            People are still crashing even though the datacenter transfer is complete?

                            Here's the problem that I am currently getting:

                            [SHOT]http://img840.imageshack.us/img840/9786/mybrokenfavorites.jpg[/SHOT]

                            I can connect to, join, and play in those servers should I choose to, but they do not show up on the server browser. If I didn't have their server info (ip and port?) already stored in my favorites and the desire to join a seemingly offline server, then I would not know that they (still) exist and are still joinable.

                            Comment


                              #15
                              Originally posted by ctr2yellowbird View Post
                              Here's the problem that I am currently getting:

                              I can connect to, join, and play in those servers should I choose to, but they do not show up on the server browser. If I didn't have their server info (ip and port?) already stored in my favorites and the desire to join a seemingly offline server, then I would not know that they (still) exist and are still joinable.
                              All servers are not showing up in the browse list for me also. Compare this server list with the game's own browse list for Warfare servers. For example, I can't see the UK server (Epic Warfare #2 Titan 85.236.100.230:8177) in UT3's browse list but I can see it on game-monitor.com.

                              (ignore game-monitor's Old Dudes Warfare server entry, as it appears stuck, showing 6 players when there are none)

                              Originally posted by ctr2yellowbird View Post
                              People are still crashing even though the datacenter transfer is complete?
                              As far as I know, people are not experiencing the crash on launch but the bug remains in the game, waiting for the next gamespy server outage.

                              Comment

                              Working...
                              X