Announcement

Collapse
No announcement yet.

Firefox can't find the server at utforums.epicgames.com.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Firefox can't find the server at utforums.epicgames.com.

    I am having problems reaching the Epic websites.. I temporarily fixed it by using
    alternative DNS servers but..

    Is this a problem on my ISP end or Epic?

    Just wondering...

    #2
    http://forums.epicgames.com/announcement.php?f=21&a=15 ahem

    Comment


      #3
      oki.. it's not a biggy it works now with alt dns

      Comment


        #4
        did you install anything on your pc around the time you started seeing this
        cause it sounds like you been hijacked

        Comment


          #5
          Why still prefix the forums server name with "gears" or "ut" when most people are using just "forums.epicgames.com"?

          Comment


            #6
            Originally posted by unrealloco View Post
            did you install anything on your pc around the time you started seeing this
            cause it sounds like you been hijacked
            ... Look up. Look at my link. Read.

            It's a problem effecting quite a few people for no apparent reason and epic is looking into it. I had this problem for 3 days straight earlier this week. I did nothing to fix it, it just started working again.

            Comment


              #7
              Couldn't connect for days until I used a proxy now.
              Mod_rewrite url to .htaccess to temporarily fix it? (by redirecting to the ip instead of the url)

              Comment

              Working...
              X