Announcement

Collapse
No announcement yet.

What vid setting controls the bright flashes

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Hey thanks for the replies everyone, I'll try the ini file change soon

    Leave a comment:


  • replied
    For most who've played this game a lot, I think it's fair comment to say that the novelty value of; blood splatter, lens flare, bloom, DOF, ground shake, spider drilling death animations, damage red flashes, 3rd person only views incl. animated hover falls, all got very tiresome by the end of the first week after release.

    To devs at Epic, next time someone comes up to you and says, "hey, I've got a really cool idea", tell them that you think there's a problem with your work station and disappear under your desk asap.

    Leave a comment:


  • replied
    I turned off the red effects by turning down post-processing from 'Intense' to 'Vivid'.

    EDIT: This was not in the INI but in the Main Menu (and as such, I would recommed you try it before an INI tweak).

    Leave a comment:


  • replied
    Ohh I see. I was wondering where you got "FX_HitEffects" from since I didn't have that there. I already had "=EngineMaterials.DefaultScenePostProcess" on it. Guess it's been THAT long since I turned off the stupid red hit effects that I forgot where I made the actual changes.

    Leave a comment:


  • replied
    Originally posted by «MechikTåj» View Post
    I just tried that change. It seems it only amounts to putting the Post Processing on Muted - regardless of what you have it as.
    The 2nd does that, yes. However the first only gets rid of the flashing, the graphics stay the same

    Leave a comment:


  • replied
    I just tried that change. It seems it only amounts to putting the Post Processing on Muted - regardless of what you have it as. So it turns off other (good) detail but keeps the annoying things, like bloom and blur, enabled. I think it does turn off the white flash of the screen though (when a titan explodes).

    Leave a comment:


  • replied
    In utengine.ini, under [engine.gameengine], search for FX_HitEffects and replace by:

    DefaultPostProcessName = EngineMaterials.DefaultScenePostProcess
    or
    DefaultPostProcessName = EngineMaterials.DefaultThumbnailPostProcess
    for somwhat more vivid colors

    Leave a comment:


  • replied
    If you mean the white flash when a deemer or titan explode, it's the "Enable Bloom and DOF" option.

    Leave a comment:


  • started a topic What vid setting controls the bright flashes

    What vid setting controls the bright flashes

    Like when you're in close combat and the explosion flash is blinding.

    This started with the patch that gave us all the new vid settings.

    I've played with a bunch of the settings, but can't seem to find the right one.
Working...
X