Announcement

Collapse
No announcement yet.

Very low framrate

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Very low framrate

    I have a Nvidia 9400m, 4gb of ram (windows only sees 3gb), and a 2.66ghz Intel core 2 duo.

    Yet my frame rate is very low even on low detail settings. I see videos on youtube with lower specs than I have, and can play the game maxed out smoothly.

    Can someone help me with this? I don't enjoy playing the game if I only get 25FPS on very low detail settings.


    PS. I have a fresh install of Windows XP running.

    #2
    I suppose I didn't understand you right, you said you can play it smoothly on maximum setting but with low frames on low settings?!
    I have the same system as you, it's probably a Macbook Pro?
    I don't experience any problems, though...have you checked for any background processes that slow down the game?

    Btw,I get 25 fps on high or default settings, but I am happy with it...I wouldn't call it "very low frames"

    I think I'm going to upgrade to Win 7 64bit soon, then I can use the whole 4 gigs of RAM.

    Comment


      #3
      No no, I mean if my settings are on high or low I'm getting similar frame rates.

      I'll be happy with 25FPS if the game looks good, but I'm not even getting that unless I really lower the settings down.

      I have an iMac, and I just installed Windows XP so I basically have nothing else downloaded other than UT3.

      Comment


        #4
        hm, okay I also get similar framerates on both low and high settings...maybe we can find a solution here
        Do have a link to those videos you mentioned?

        Comment


          #5
          Yeah here's the video:

          http://www.youtube.com/watch?v=AT-InZ6HE0M

          Comment


            #6
            Okay I did some testing on my system with only fraps running in the background (and those annyoing antivirus stuff and so on^^)

            I couldn't change much with the settings in UT3 or in the Engine.ini (located in MyGames/UT3/UTGame/Config), i always got about 28 fps at default settings.

            The only thing that got me over 30 fps was changing the "maximum number of prerendered sequences" from 3 to 8 (in the NVidia system preferences panel -> bottom right corner in the task bar, edit 3d-settings) at the cost of a little more mouse lag ... I think I leave that settings at 6, that's a compromise )

            Btw, have you installed all drivers from the CD?

            Comment


              #7
              Your CPU is bottlenecking your GPU is my guess. My CPU is only 200 mhz more than yours and I get the same problem but no where near as bad (50-90fps if 1v1, however on a 32 player war server I get 17fps, regardless of graphic settings).

              Comment


                #8
                Originally posted by azurescorch View Post
                Your CPU is bottlenecking your GPU is my guess. My CPU is only 200 mhz more than yours and I get the same problem but no where near as bad (50-90fps if 1v1, however on a 32 player war server I get 17fps, regardless of graphic settings).
                So how do I fix this?

                Comment


                  #9
                  resolution affects performance a lot. So, lets say, if you have a 3200*2000 monitor, you might not play at that resolution, because you will then have low framerate.

                  Also, you might want to turn post-processing off. That thing only desaturates all colors and increases the contrast, so it makes the game to look uglier and i suppose it will also affect performance in some way.

                  I personally prefer detail quality rather than resolution, so in every game i usually turn details at max, and adjust the resolution until i have a decent framerate.

                  You also might want to force some settings from the nvidia control panel for some extra performance or quality (depending on your needs). Be sure to have the latest drivers installed (you can download them from nvidia website).

                  Antialiasing also affects performance a lot, so you may disable it.

                  Oh, and be sure to turn vsync off, that thing usually drops the framerate aswell.

                  Hope this helps...

                  P.S: if you play in a laptop, make sure you are plugged to the electric current. Power saving settings of laptops usually make the gpu to work in power saving mode (low performance) when working with the battery.

                  Comment


                    #10
                    Thanks, I'm going to try all that.

                    PS. My resolution is 1920x1200

                    Comment


                      #11
                      That seems like a high res for your card. Some cards don't handle high res nearly as well as others. I'd bump down UT3's res once but probably twice if I were you.

                      Comment


                        #12
                        Originally posted by ctr2yellowbird View Post
                        That seems like a high res for your card. Some cards don't handle high res nearly as well as others. I'd bump down UT3's res once but probably twice if I were you.
                        I bumped down the resolution and I can play at max settings smoothly lol..

                        Comment


                          #13
                          So what's your resolution now?^^
                          Sadly, my MB is just 13 inch
                          1280x800

                          Comment


                            #14
                            Originally posted by Sp4der View Post
                            So what's your resolution now?^^
                            Sadly, my MB is just 13 inch
                            1280x800
                            1280x800 is good.. or the one right below that I use.

                            Comment

                            Working...
                            X