Announcement

Collapse
No announcement yet.

IS this a bug?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    IS this a bug?

    I connect official ut3 sever and injoy game.

    When I connect the server first time, I can see my custom character.

    After one round, maps changes, my custom character is changed some default model and skin.

    IS this bug?

    If I reconnect server, my custom character is shown in game corectly.

    Then maps changes, the problem appears again.

    Is this bug? !!!!

    Have nice day!

    #2
    The famous demoguy-bug, still not fixed!

    Comment


      #3
      Thank you so much.

      Comment


        #4
        EFF-YA!!!
        (10 Chars)

        Comment


          #5
          Try changing the setting under the Player menu. Says something like "Always Load Custom Characters".

          Comment


            #6
            Another opportunity to post my gif
            [shot]http://mrevil.pwp.blueyonder.co.uk/temp/EffYeah.gif[/shot]
            I still get the demo guy bug even with "Always Load Custom Characters" turned on, although it is a bit less frequent than it was before the patch.

            Comment


              #7
              I don't get that bug when i use the demo guy character.

              Comment


                #8
                I love MrEvil's gif! I still laugh every time I see it. Thanks Mr (not so) Evil!

                Comment


                  #9
                  Originally posted by Mr Evil View Post
                  Another opportunity to post my gif
                  rofl...spammer

                  Comment


                    #10
                    That Gif is famous now hehe

                    Comment


                      #11
                      cool pica

                      Comment


                        #12
                        Demo Guy Worldwide famous UT3 gangsta

                        You should see you custom character most of the time even with the Demo Guy bug. is your UT3 patched and updated?

                        Comment

                        Working...
                        X