Announcement

Collapse
No announcement yet.

UT3 light and dark,clear or foggy ^^

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    UT3 light and dark,clear or foggy ^^

    Am I the only one who got this problem.Once you max everything out its like walking in a black abyss.Everything is a darker shade of gray.

    Been playing since ut since ut99 and never had that problem with UT before but with ut3,I can't see jack **** once i crank up the gfx settings.

    So i just put everything on the lowest settings possible and no lightning or shadows and the game becomes as clear as ice.

    Oh and before you start with brightness or gamma that doesn't help a single bit.. i always max brightness as it is

    Anyone else notices this,or plays like this too ?

    #2
    Can you post screenshots? And this would have been better posted in the troubleshooting section.

    Comment


      #3
      Just increase the "Brightness" i have mine set to 9 with all settings maxed out and it's just fine

      Comment


        #4
        Tried different Post-Processing methods? 'Intense' is not always the best. Not likely to make such a difference though.

        Comment


          #5
          Sadly, this is one of the quirks with UT3, playing at lower settings yields a big advantage because with the higher settings they layered everything on too thick. View becomes too cluttered and there's virtually no transparency, plus the stock UE3 UT3 lighting wasn't as good as it is now. I can't imagine anyone playing at full res, highest settings tbh, they'd be just making gaming needlessly difficult for themselves.

          Comment


            #6
            Originally posted by Liol54 View Post
            Sadly, this is one of the quirks with UT3, playing at lower settings yields a big advantage because with the higher settings they layered everything on too thick. View becomes too cluttered and there's virtually no transparency, plus the stock UE3 UT3 lighting wasn't as good as it is now. I can't imagine anyone playing at full res, highest settings tbh, they'd be just making gaming needlessly difficult for themselves.
            What Liol54 said +1. I can max out the game but i dont.maps seem too dark with maxed settings. I like em better with world detail 1(i also have many other things disabled).

            Here you can see how u can see better with low settings.With high settings is too foggy. http://img5.imageshack.us/i/screenshot00217.jpg/

            Comment


              #7
              try disabling Depth of field and bloom...

              Comment


                #8
                I must be the only one that loves the lighting in UT3.

                Comment


                  #9
                  Originally posted by aCRaSSiCauDa View Post
                  Just increase the "Brightness" i have mine set to 9 with all settings maxed out and it's just fine
                  Same here... u gotto upper the brigthness after u upped the details (NO CLUE WHY THEY MADE IT THIS WAY) sorry caps.

                  Comment


                    #10
                    The UT3 textures are quite grungy and add to the dark feeling. Try playing a remake of a UT2k4 map and you will know what I mean.

                    Comment

                    Working...
                    X