Announcement

Collapse
No announcement yet.

Patch 2.1 Feedback thread

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    http://rapidshare.com/files/22945096...g_UT3.wmv.html
    Made a quick recording of what I'm experiencing... Very annoying, and renders the game unplayable : (

    Comment


      #17
      Obbeskrutt, please check #63 in my bug list.
      (Signature).
      Is it the same?
      Can you fix it by using my posted method?
      Just tick and untick 1 value.

      Greets

      Comment


        #18
        Originally posted by Nightmare85 View Post
        Obbeskrutt, please check #63 in my bug list.
        (Signature).
        Is it the same?
        Can you fix it by using my posted method?
        Just tick and untick 1 value.

        Greets
        Not the same problem it seems. Rejoining the server doesn't have any longlasting effect, as the problem might come and go several times during the match (seems to reset back to normal each time you respawn).
        Seems to be a clientside bug.
        Sometimes you walk over a weaponpickup and the guns got picked up, but they're not usable. It's just as if you pick up the gun, but no ammo gets "shipped" with 'em. Other times, as displayed in the video posted previously, weapons get stuck in firemode (also secondary firemode).

        Maybe I should create a new thread about this is the Troubleshooting & Technology forum instead.

        Comment


          #19
          if u ask me, a pretty poor list for the long time they needed.
          cool hearing again, that bugs they wanted to fix, didnt get fixed (orb, etc...)

          100% amazing

          Comment


            #20
            Originally posted by Nightmare85 View Post
            Orb can still dissapear off mini map!
            I played Serenity Necris (Epic Warfare #2 - Engine version 3809).
            The orb was not visible during a round.
            After another round it was visible again.

            Please check this:
            Throwing several weapons and picking them up = System crash
            I threw around 3 weapons and then I wanted to pick them up again.
            Full freeze and after closing the process in task manager I got the blue screen of death.

            Greets
            I actually noticed this bug in the 2.0 patch. It seemed to only happen on maps with titan content (stealthbender, eradicator, etc). I missed "weapon juggling" and was very happy to see it return in the 2.0 patch, only to be saddened with the crashing.

            Comment


              #21
              Seems like my problems isn't actually related to UT3.
              Have the EXACT same problem in UT2k4, so it's probably something spooky with my system.

              Comment


                #22
                Is anyone else having this problem. In Warfare when I'm on blue team I have red skin, only gloving is blue. Also stays this way when match ends.
                Though skin does look kinda cool this way.

                http://img385.imageshack.us/img385/381/blue1z.jpg

                http://img385.imageshack.us/img385/4643/blue2.jpg

                Comment


                  #23
                  Originally posted by Obbeskrutt View Post
                  Played a few minutes, and encountered a few odd things.

                  +During match, weapons often got stuck in fire-mode. Switching back and forth between different weapons doesn't stop it. Goes back to normal after you die.

                  +Crosshair dissapearing randomly. Switching weapons makes it appear again.

                  +Unable to pick up items. HUD indicates the pickup, but it has no effect. For example, if it's a weapon, you're not able to select it. This effect goes away when you die.

                  So... what's up?
                  I have had that problem since the last 2.0 patch. I would die, then all of a sudden I have no crosshairs. I get in a vehicle and I can not shoot or deploy anything. I try and get on my hoverboard and there is a long delay and my screen switches to a view of underground below my feet. Then the delay stops and I can move on the board, but It takes forever to get off the board. I have to feign death like 10 times or cycle weapons to get a cross hair to shoot again. Sometimes It never comes back. Also I will not see certain people. I can see the orb moving acorss the map on its own since I cant see the person carrying it. I chalked it up to bad interent, but I will exit game and come back in and it works again.

                  Comment


                    #24
                    I enjoy seeing the player count first off, the single click through the menu's is great and I don't have to hit mutators each time I want to play a botmatch. Thanks!

                    Comment


                      #25
                      Still in beta? :-\ Any news? I've been away from the forums for a while...

                      Comment


                        #26
                        Originally posted by B0T0X View Post
                        Still in beta? :-\ Any news? I've been away from the forums for a while...
                        might wanna look at some of those sticky threads Lol

                        Comment


                          #27
                          Wow, full time work + moonlighting = retarded. I missed it haha. Thanks.

                          Comment


                            #28
                            I believe that the disappearing orb has gotten worse. Now I can't even see the enemy's incoming orb or hear the announcer say it when my own orb also isn't appearing on the minimap (I don't remember that pre-2.1). I've been told that the problem only occurs with servers that switch the sides where Red and Blue play on after each round. It's really dumb when you've been defending a node for a minute or perhaps serveral, and you turn way for 10 seconds only to notice that the node has since changed color and ownership .

                            Comment


                              #29
                              Something I've noticed actually since the 2.0 patch is that there seems to be a bug with crouch. Sometimes when you let go of it, you'll remain crouched. This also happens in vehicles where sometimes you just enter and press nothing and automatically, its like you're crouching. Sure you usually only have to tap the button and it will be fixed but this didn't happen before 2.0. This is also confirmed by another friend that is having the same problem. And any sort of lag (and I'm talking maybe 120+ ping only) seems to make the problem exponentially worse.

                              Comment


                                #30
                                Speed Hack still work. **** i hate cheater!!!!!!!!!!!

                                Comment

                                Working...
                                X