Announcement

Collapse
No announcement yet.

Titan not working on the PS3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Titan not working on the PS3

    no matter what, i cant get the transformation to work with the ps3 controls. does neone know what the problem is? ive tried it with other mutators and alone, and when i get to the 20 points for the transformation, theres nothing.

    #2
    You will see an indicator when you can transform along with the button you need to push (for me, that's "up" on d-pad).

    Comment


      #3
      it doesnt show me ne button, thats the problem

      Comment


        #4
        Originally posted by allice_40 View Post
        it doesnt show me ne button, thats the problem
        I don't think you can even change the button on the PS3 version, so it must be d-pad 'up', anyway. When you see the indicator so you can transform, just push it.

        Comment


          #5
          I thought it was 30 pts, but any way it does work

          Comment


            #6
            Originally posted by Eew View Post
            I don't think you can even change the button on the PS3 version, so it must be d-pad 'up', anyway. When you see the indicator so you can transform, just push it.
            That's weird, for me it's 'left'

            Comment


              #7
              Originally posted by FlyRice View Post
              That's weird, for me it's 'left'
              LOL, really? I couldn't find it in the control customization. 'Up' without Titan is configured for Toggle Minimap. Maybe Titan-transform is binded to the Toggle Minimap key?

              Comment


                #8
                K i figured it out, the problem was that i had a customized controller setting, i put it to default, and it works now. btw it looks like the button for titan mode is the toggle map button

                Comment


                  #9
                  Originally posted by allice_40 View Post
                  K i figured it out, the problem was that i had a customized controller setting, i put it to default, and it works now. btw it looks like the button for titan mode is the toggle map button
                  Glad we cleared that one up. On what button was your Toggle Minimap binded? Strange it didn't show up on you custom button.

                  Comment


                    #10
                    Originally posted by Eew View Post
                    LOL, really? I couldn't find it in the control customization. 'Up' without Titan is configured for Toggle Minimap. Maybe Titan-transform is binded to the Toggle Minimap key?
                    Haha yeah that's it. My minimap toggle is left on the d-pad. What's your PSN?

                    Comment


                      #11
                      i didnt have the minimap button binded at all, thats why it didnt work haha

                      Comment


                        #12
                        Originally posted by allice_40 View Post
                        i didnt have the minimap button binded at all, thats why it didnt work haha
                        Hmm, Epic should know / fix this.

                        Comment

                        Working...
                        X