Announcement

Collapse
No announcement yet.

UT3.exe has stopped working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    UT3.exe has stopped working

    So I just got UT3 from steam and uh everytime I try to start the game it sits there loading for a sec and i get the error : UT3.exe has stopped working

    and then it closes.

    Ive tried reinstalling it but that didnt do anything , halp?

    #2
    Delete the config folder from My Documents / My Games / Unreal Tournament 3 / UTGame (I think).

    And make sure all your drivers are up to date.

    Comment


      #3
      Originally posted by Thesoldier79 View Post
      So I just got UT3 from steam
      He has it all patched up.
      The first thing that comes to my mind is, your firewall (windows firewall, hardware firewall or any other firewall you might have installed) might be blocking the game.

      What operating system? Logged in as admin?

      Comment


        #4
        I tried deleting my config folder, still getting the same error afterwards

        Im running on vista btw, gonna check my firewall.

        oh and , ya im logged in as admin.

        Comment


          #5
          I had too many backup INI files in the config folder. When I deleted the extra backup files that I made there, then UT3 loaded fine.

          Comment


            #6
            Originally posted by Ikaros View Post
            I had too many backup INI files in the config folder. When I deleted the extra backup files that I made there, then UT3 loaded fine.
            I dont know what INI files are, I already tried deleting my Config folder and then trying. It didnt work.

            Still need help with this, i wanna play already

            Comment


              #7
              From that folder, you will see a subfolder called logs. load launch.log and search for "Critical:". Then post from there

              Comment


                #8
                Originally posted by Benfica View Post
                From that folder, you will see a subfolder called logs. load launch.log and search for "Critical:". Then post from there
                Found the file , but didnt get any results when i searched for "critical'.



                Thank you for trying to help btw.

                Comment


                  #9
                  The INI files in the Config folder are just text files that contain configuration settings and variables used in the game. If your Windows folder view settings are hiding file extensions, then you won't see the actual INI ending of the file names there.

                  As far as your log file, somewhere towards the end it should report errors keeping UT3.EXE from launching. Maybe you could copy all the contents of the launch.log file and post them here?

                  Comment

                  Working...
                  X