Announcement

Collapse
No announcement yet.

Game Data Corruption [PS3]

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Game Data Corruption [PS3]

    So I just downloaded the patch. Booted up the game and the screen starts flickering and then says my game data is corrupted.

    This is a problem. I had a ton of mods installed and now I have to reinstall from scratch. Bad. Now what happens if this happens again when I start reinstalling mods. Every time it hits a mod it doesnt like I will be forced to start over? Seriously. Epic, some insight into what is going on here would be nice. I had no problems before the patch and now this.....not good.

    #2
    They changed the code for handling mods which makes it horribly incompatible with the old cooks, but allows much more flexibility for newly cooked mods. The best thing to do now is to just go mod-less until your mods start getting uploaded on the mod browser.

    Comment


      #3
      Originally posted by Tailsnake View Post
      They changed the code for handling mods which makes it horribly incompatible with the old cooks, but allows much more flexibility for newly cooked mods. The best thing to do now is to just go mod-less until your mods start getting uploaded on the mod browser.
      I'm all for things working better and more compatibilities. Here's the problem. Sure you can use the mod browser, but not everyone does and it doesnt have a lot. If you want to install anything not in it you risk having your data corrupted since you cant just go in and delete that one bad mod. Thats not cool at all. They need to find a way to fix that because then there is no point in installing other mods and then you just sit there like wtf....

      To top it off, mods that go in the browser should all be trouble free. The character pack in there, which is only one of 8 mods, has issues. KAT doesnt have arms in default and when she is in most levels the textures are all messed up and glowing. I'm all for 2.0 but this isnt the way this should be going.

      Comment


        #4
        Try sending Josh Adams, Steve Polge or Flak a PM about that, nothing left on the Modbrowser should still have glitches like that.

        Comment


          #5
          NyghtCrawler try deleting Action Cam and see if that will fix it.

          Comment


            #6
            Originally posted by Herby View Post
            NyghtCrawler try deleting Action Cam and see if that will fix it.
            Dude I have no mods installed since I had to delete my whole game data. That means fresh. The modbrowser "shouldnt" have problems but that pack (really just KAT) does.

            EDIT: Tailsnakes or Herby, have either of you tested this to confirm or see if its a hit or miss glitch.

            Comment


              #7
              I know it involves some work, but please erase the whole game data folder and reinstall the game (i.e. download the 2.0 patch). Afterwards, do that HDD install and see if you still have problems. Otherwise, it sounds like your UT3 player profile got messed up and you should delete that one too. You will lose your campain progression and your settings, though.

              Comment


                #8
                Originally posted by Eew View Post
                I know it involves some work, but please erase the whole game data folder and reinstall the game (i.e. download the 2.0 patch). Afterwards, do that HDD install and see if you still have problems. Otherwise, it sounds like your UT3 player profile got messed up and you should delete that one too. You will lose your campain progression and your settings, though.
                It is already new data. I had mods before but I had to delete them because of the patch. I know well enough about mods and the process and have seen the glitches with mods since they came out. I know what is what. This is a glitch seen in characters before. It has nothing to do with player data. That doesnt even make sense to say as they are completely unrelated.

                Comment


                  #9
                  Originally posted by NyghtcrawleR View Post
                  It is already new data. I had mods before but I had to delete them because of the patch. I know well enough about mods and the process and have seen the glitches with mods since they came out. I know what is what. This is a glitch seen in characters before. It has nothing to do with player data. That doesnt even make sense to say as they are completely unrelated.
                  I know this, but in your 1st post you stated that it said that your game data is corrupted. Your profile file is part of the game data, that's why that did make sense.

                  Comment


                    #10
                    Originally posted by Eew View Post
                    I know it involves some work, but please erase the whole game data folder and reinstall the game (i.e. download the 2.0 patch). Afterwards, do that HDD install and see if you still have problems. Otherwise, it sounds like your UT3 player profile got messed up and you should delete that one too. You will lose your campain progression and your settings, though.
                    I got the same error. I've been downlaoding mods since day one and had to erase the whole folder to get patch 2.0 to work. Hopefully all will go a little smoother once they start putting more mods in the browser. Just hoping char mods work without the flourescent glow bug

                    Comment


                      #11
                      the same thing happened to me and a couple of people i know. over 8gigs of custom content that i've spent hours collecting gone in the time it took to download one patch. at this point it's not even worth going back and finding all the maps again because how do i know it won't happen again. i would hate to spend another 30+ hours downloading mods only for one to not be compatible and have to erase it all again. sinse 95% of the community never even messed with custom content anyways, i'm not goin to go through that again. not even worth it =(

                      Comment


                        #12
                        Originally posted by LunarEffect13 View Post
                        the same thing happened to me and a couple of people i know. over 8gigs of custom content that i've spent hours collecting gone in the time it took to download one patch. at this point it's not even worth going back and finding all the maps again because how do i know it won't happen again. i would hate to spend another 30+ hours downloading mods only for one to not be compatible and have to erase it all again. sinse 95% of the community never even messed with custom content anyways, i'm not goin to go through that again. not even worth it =(
                        Most of the content won't even work with 2.0, they need to be recooked (which will never happen). Too bad, but nothing to do against it at the moment. Ah well, next week is Titan time and we have new content. Also, you should see every new additions in the mod browser as a suprise. I bet the top content will get in there anyway. I can live with that.

                        Comment


                          #13
                          Sad news...

                          Comment


                            #14
                            Originally posted by Eew View Post
                            I know this, but in your 1st post you stated that it said that your game data is corrupted. Your profile file is part of the game data, that's why that did make sense.
                            My game data was corrupted, which them was deleted. Player data is not part of game data, not sure why you think this?

                            On the ps3 you have two folders. One is game data that stores all installed data for a game. In this case the installed game and mods. Then you have another folders which is your save data folder. The save data is what stores your player profile. It is a separate file and in no relation to the game data file....

                            Comment


                              #15
                              Originally posted by LunarEffect13 View Post
                              the same thing happened to me and a couple of people i know. over 8gigs of custom content that i've spent hours collecting gone in the time it took to download one patch. at this point it's not even worth going back and finding all the maps again because how do i know it won't happen again. i would hate to spend another 30+ hours downloading mods only for one to not be compatible and have to erase it all again. sinse 95% of the community never even messed with custom content anyways, i'm not goin to go through that again. not even worth it =(
                              And that right there is the big problem.

                              Comment

                              Working...
                              X