Announcement

Collapse
No announcement yet.

I cant find any matches.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    I dont know how to forward port 7777 but I exited my firewall to make sure it was not blocking it and it still no matches showed up. Its so weird it worked fine at my schools wifi.

    Comment


      #17
      in your case modem=router you will need to forward port 7777 there is another one to do with gamespy but i forget what it is (its not as important anyhoe)
      this site will help u set up your port forwarding www.portforward.com

      Even if you are on a steam install, gamespy still runs your server browser, so i personally would reinstall ut3 and if that gamespy file u deleted comes back ull know its something u need. You must login when you start ut3 or u wont see any servers either.
      Exiting a firewall does not always let everything get through, thats a popular public misconception, it could still be a firewall problem. Also check your windows firewall if u use it that may be blocking it too.
      Hope something out of that lot helps

      Comment


        #18
        Thanks for the help I forwarded port 7777(and the others the guide said to do) and checked it with the port checking tool(said it was open) but still it did not help UT3. Im pretty sure I am forwarding it right because I finally forwarded my utorrent port and its not giving the no incoming connections message. I dont think it gamespy because it works at my university's wifi. Could my modem not be compatible With ut3. I am going to by a router so I can get wifi maybe that will help I been meaning to buy one anyway.

        Comment


          #19
          im having a problem kinda like this only i can see all the severs fine but when i try to play 1 it says connection faild?

          i have new titans exp. and 2.0 installed

          all my other online games work fine to.

          thanks all

          edit: forgot to add all the sever letters look grey? should they be white i checked all severs and they all do this.

          just woundering cuz u know how some features in games are grey it means they cant be used for some reason or another.

          or was it made to be grey ?

          thanks again all.

          Comment


            #20
            My wireless router came in I set it up connected it and now UT3 works online!

            Comment

            Working...
            X