No announcement yet.

Patch 2.0 issues

  • Filter
  • Time
  • Show
Clear All
new posts

    i have both retail AND steam patched to 2.0... so awards should be working...


      Originally posted by Taffy View Post
      All installations went perfectly on my end, including a new 80 tick Greed server in Chicago

      You do know that "tick" is much different in UT games than, say, Counter Strike and HL don't you? 80 is pretty extreme for UT engines.


        Here is a fix I got during Beta and it seems to work fine:

        If that's the same issue i had, delete UTInput.ini from /My Docs/My
        Games/Unreal Tournament 3/UTGame/Config. Restart the game so it
        recreates the file.

        Originally posted by View Post
        I just downloaded Patch 2.0, and I really liked the GUI updates.

        When I join a server I cannot use the mouse or keyboard!!! I cant play!

        The only buttons that works is TAB and F10. Not even ESC works. WTF???

        Did any of you guys had problems like this with patch 2.0?

        Help is needed.. I play UT a few hours everyday, so I cant live like this much longer


          I've seen the DemoGuy again when i switched teams

          I'm not sure if it was the server or just me need to change glasses but i saw the DemoGuy.. and to make sure that the server was patched i tried to exploit a manta it didn't work.. and i spawned with the weapons of the nearby weapons locker.

          Or maybe it's just a reverie!


            Never mind(EDIT)


              Originally posted by aCRaSSiCauDa View Post
              I've seen the DemoGuy again when i switched teams

              Or maybe it's just a reverie!
              yeah Demoguy is still alive
              It seems he is immortal.


                I've got this:

                Due to new server installation and upgrade to v2 i'm having this bug.
                Basically the players see a weapon but while they're trying to pick it up it just disappears. TDM server with patch 4 and Titan pack, weapon stay off. Sometimes a gun is there and you're unable to take it. Also sometimes the gun is not there but you can take it.
                Seems a kind of packetloss, but it's not.

                By checking the log files i've got this errors:

                Error: Objects MaterialExpressionRotator WP_BioRifle.Materials.M_Bio_Blob_02_Rim2_Fallback: MaterialExpressionRotator_8 and MaterialExpressionOneMinus WP_BioRifle.Materials.M_Bio_Blob_02:MaterialExpres sionOneMinus_5 have duplicate NetIndex 2396
                Error: Objects MaterialExpressionTextureSample WP_BioRifle.Materials.M_Bio_Blob_02_Rim2_Fallback: MaterialExpressionTextureSample_45 and MaterialExpressionTextureCoordinate WP_BioRifle.Materials.M_Bio_Blob_02:MaterialExpres sionTextureCoordinate_11 have duplicate NetIndex 2552

                Error: Objects MaterialExpressionMultiply WP_Stinger.Materials.M_Stinger_Elect_01:MaterialEx pressionMultiply_0 and MaterialExpressionConstant WP_Stinger.Materials.M_Stinger_Spark_Burst:Materia lExpressionConstant_8 have duplicate NetIndex 1413


                Any clue?


                  Hanging between maps


                  Downloaded patch and pack and updated video drivers. Had no issues what so ever with UT3 1.3. Updated and besides a great game I am locking up between maps after voting for the next map.

                  I loose mouse, but the windows key or the 3 fingered flush seems to break the hang and brings me back to the game main menu. I am then able to log into the same server again.

                  Any help anyone? This is only with warfare haven't tried it on other match server types.



                    now what?

                    Ok I deleted the UTgame.ini file, and I was actually able to play a few matches.

                    Now the problem is back, and I tried to delete the UTgame.ini file again, but this time it has no effect

                    Any ideas?

                    I have the retail version, not steam.

                    Originally posted by Fliperaci View Post
                    its the utgame.ini
                    enigine, weapon, input works fine!


                      whats with the campain?
                      all my teams icons show as robots and there are random demoguys?


                        it seems to me after running 1.3 for so long a time and then run into the 2.0 patch and having the same problem as so many people here "keyboard and mouse not working!!!!!"

                        MIDWAY should have done more tweaking to the patch so we all don't run into trouble like this!