Announcement

Collapse
No announcement yet.

Precaching screen...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Precaching screen...

    Do you know how to disable or make the Precaching screen invisible? I suppose it could be edited with the Editor, but since the Editor is unable to save the files, it seems pretty useless to me.

    #2
    You mean the map loading screens?
    If yes, then try to disable the videos.

    For example: You modify your UT3 shortcut "C:\Programs\Unreal Tournament 3\Binaries\UT3.exe" -novideos

    Try it.
    If it was the right command, then you won't see any screens during the loading time.
    Only unimportant text.

    Greets

    Comment


      #3
      If you mean the loading screens like nightmare said, i think it would be dumb to remove them because i enjoy having them and i learned quite a few tips and things you can do from it (like the rocket launcher spiral and grenade thing) but im sure you have your reasons lol

      Comment


        #4
        Do we have the same game? when I start a single player offline game I can see a screen with a message in latin (always the same) saying Lorem ipsum etc. Fortunatelly, using MapMixer, that useless message is no longer displayed. What I still can see is (after the message in latin) is a black screen with red text where you can read 'prechacing...' That's the screen I meant.

        Comment


          #5
          Googling I've just found out that:

          'if you use -nostartupmovie in the UT3 shortcut, that placeholder shows up (meaning the screen in latin).
          So just use a // in front of them in UTEngine.ini'

          Actually, I have disabled movies. Anyway, since that screen doesn't show up with MapMixer, it's no longer a problem.

          Comment


            #6
            I think I understood it
            Sometimes, I also see these messages.
            However, only for a very short time.
            They seem indeed very senseless.
            These messages come between the map menu and the map loading screen.
            (Grey background and white textes? I forgot it)

            Greets

            Comment


              #7
              wat movies where there are rockets??? i dont have any of those and i never mess with ini's. i gought mine from the box not online. maybe that has something to do with movies

              Comment


                #8
                Definitelly, using -nostartupmovie in the shortcut properties has several effects which you may not like. I mentioned the problem with the screen in latin, which should definitelly be there. I thought the precaching screen had nothing to do with this, and thought it was part of the game, but no way. When I have removed the -nostartupmovie, now I have the map presentation screens with tips (much better!). Actually, I had never seen these screens before, because the first thing I did before I even load a map was to follow a configuration guide. My advice is: if you want to get rid of the startup movies, the most easy way is to delete or rename the .bik files in utgame/movies, but not all, only the startup movies. You can easily identify them because their names are evident: ...logo.bik, nvidia, copyright, etc.

                Comment


                  #9
                  I think you should have written that you just want to delete the intro-movies^^
                  Then we definitely could have said you how to delete them easily^^
                  Ok, now you know it

                  Greets

                  Comment

                  Working...
                  X