Announcement

Collapse
No announcement yet.

Portals are laggy

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Portals are laggy

    Is it just my computer or are portals laggy? In Deck16 in UT3, my framerate really dies when I encounter the portal, whereas otherwise the game runs very well.

    #2
    Tell us your pc specs, too.

    Greets

    Comment


      #3
      q9300, 8 gigs ram, 9800 GT

      I figure that either portals are the most graphics-intensive objects in the game (which they don't seem to be) or that something is wrong...

      Comment


        #4
        It's not the portal, it's just that spot of the level for some reason. I have a 3.4Ghz Q9550, 8GB of ram, and an HD 4870 and the game slows down at that spot.

        Comment


          #5
          Originally posted by StanMan2K View Post
          It's not the portal, it's just that spot of the level for some reason. I have a 3.4Ghz Q9550, 8GB of ram, and an HD 4870 and the game slows down at that spot.
          Same for me...

          Comment


            #6
            To answer your question:
            Yes, all portals are buggy, not only on Deck. If you look at the portals in Torlan or Face you will see the same result and on any other map with portals. You see in the portal everything rendered in realtime and this is the reason for lags. If you know Ballistic Weapons than you may know the same experience with the M50, when you set a camera at 15 fps.
            However you can fix it by going into your utengine.ini. Look for "worlddetail=x". Set x to 0 and everything is fine with the portals, but beware, some other effects are also missing like falling rain or snow for example.

            Comment

            Working...
            X