No announcement yet.

wide-screen UT3

  • Filter
  • Time
  • Show
Clear All
new posts

    wide-screen UT3

    Hi everyone,

    Maybe you can help me with this.
    I'am using a wide-screen monitor (1680×1050 pixels)
    Ingame I can change the settings to 1680×1050, but when I do that my mouse reacts reaaaaaaaaaaally sloooooooooooooooow.

    Anyone knows what it is

    do you have vsync enabled? if yes, try disabling it.


      Sounds like you're suffering from a low frame rate. In game open the console by pressing F10, and type "stat fps". This will display your framerate as a small number in the corner of the screen. You want that number ideally to be above 30. Higher resolutions are exponentially more demanding of computer power than lower ones, thus resulting in a lower frame rate.

      640 x 480 = 300 thousand pixels that must individually be calculated.
      1024 x 768 = 800 thousand pixels
      1680 x 1050 = 1.8 million pixels

      If this is what is causing your problem, then you have a choice to make. You can reduce graphical settings to get your framerate back up, or you can reduce your resolution. Odds are you'll be happiest if you find a comfortable middle zone, like 1440x900 and medium settings.


        do you mean slow or late?

        if you mean late, you're suffering from mouse lag.
        if your FPS is high but you still have this, turn off vsync, and if you know how to tweak your video card settings, turn off prerendering.

        also, download your latest video drivers if you haven't done so



          thnx for the comments, i'll update my video driver right now

          I'am playing the game at highest resolution so i will turn it down a bit, we'll see what comes out of that ....