Announcement

Collapse
No announcement yet.

Keyboard but no mouse support on ps3.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Keyboard but no mouse support on ps3.

    I just rented UT3 to see if it's fun and i plug in the keyboard and mouse. The keyboard works fine and I fixed the settings but the mouse... oh boy that mouse... I make a skirmish with no bots and the mouse isnt working... funny how it works on xmb...

    Is there some secret little thingy that we're leaving out of the equasion to make the mouse work?

    can you tell me it?

    #2
    I didnt know that the PS3 had Mouse support or keybord support.

    Comment


      #3
      navy that post just utterly sucks,

      Comment


        #4
        Originally posted by Deadaim View Post
        navy that post just utterly sucks,
        I second that...

        Comment


          #5
          did you turn on the keyboard and mouse option when setting up the match? your keyboard works in game? or just for main menu?

          Comment


            #6
            How can u play a UT game without a keyboard and a mouse!

            I wouldnt play any fps game without a mouse!

            Comment


              #7
              How can u play a UT game without a keyboard and a mouse!

              I wouldnt play any fps game without a mouse!

              Comment


                #8
                Originally posted by MSFHeggi View Post
                How can u play a UT game without a keyboard and a mouse!

                I wouldnt play any fps game without a mouse!
                Pretty easy with controller tbh

                On: Yes, Are you sure kb/m was allowed on thoes servers you played

                Comment


                  #9
                  yeah he is i know what he means cause im having the same problem it used to work for me then it suddenly stopped working out of the blue but it still works on the XMB

                  Comment


                    #10
                    so i think i figured this one out...try unplugging your keyboard then plug in ur mouse then plug ur keyboard back in it should work thats what i had to do

                    Comment

                    Working...
                    X