Announcement

Collapse
No announcement yet.

UT3 crashes when killing a fury with avril...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    UT3 crashes when killing a fury with avril...

    Hey there, I have a problem. My UT3 crashes severely each time I see a fury get killed by an avril in Sandstorm (only)!
    Both when I am the avril shooter, when I am the one in the fury, or simply when I see it happen.

    First my audio just dropped away for about 1 minute. Then, my audio dropped away and the game crashed after about 10 seconds. Now it just crashes immediatly.

    What makes it worse is that when this happens I can't ctrl+alt+delete to desktop to close the game. I have to freaking restart my PC.

    Any help/explanations for this odd bug? It's been bugging me for several months but since Sandstorm gets played more and more I really want this to be solved because it sucks.

    Also, this is on PC and ONLY online.

    #2
    Try reinstall UT3,.. maybe some corrupted file.
    Never got this problem.

    Comment


      #3
      I got crashes or just lost audio when some explosions coincided. In my case it was a faulty Fatal1ty card.

      Comment


        #4
        I usually start by running diag programs to make sure all the hardware's ok.

        Just had to go through this last night actually. Turned out memory was overheating and causing errors because a long time ago I set to 2.2v manual in the bios and forgot about it. 2.2v is what the box the memory came in said it takes, but apparently that's more of a bad suggestion than a reasonable setting for it. Also it was a little dusty.

        After I got the memory to pass p95prime's torture test again like it's supposed to I had to reapply the 1.3 patch. Some files got corrupted at some point apparently.

        But I would defintely say it's defintely either hardware or software. I hope I'm not too far out on a limb with that, but sometimes you just have to take a position.

        Comment


          #5
          Originally posted by dickbird View Post
          But I would defintely say it's defintely either hardware or software.
          No *****

          Comment


            #6
            Sorry m8, never heard of this problem before (!!!)

            Comment


              #7
              i had it to, but then i reinstalled the game, updated my vid drivers --> problem solved.

              Comment

              Working...
              X