Announcement

Collapse
No announcement yet.

Anybody try the 178.13 drivers yet?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Originally posted by RPGWiZaRD View Post
    These are really awesome drivers, been using them for 2 days so far and UT3 has run perfectly fine without any issues.

    Idealist> search the forum, that has been answered lots of times, you need to copy and replace the physxcore.dll file in your UT3 folder from the physx installation folder (C:\Program Files\AGEIA Technologies\v2.7.3) folder I think it was. With my setup I get about 70 FPS minimum standing next to the tornado while stuff are being sucked in.
    Doing this bombards me with, "UT3.exe has encountered an error" messages; no matter which version I use. If I delete it altogether, it'll start, and if I use the PhysXcore.dll that was already in there it will start as well, but copying the one from AGEIA Technologies\v2.x.x gives me about 3 consecutive, "needs to close" errors.

    I get the same fps regardless of whether or not hardware physics is enabled, and that fps is very poor.

    Leave a comment:


  • replied
    These are really awesome drivers, been using them for 2 days so far and UT3 has run perfectly fine without any issues.

    Idealist> search the forum, that has been answered lots of times, you need to copy and replace the physxcore.dll file in your UT3 folder from the physx installation folder (C:\Program Files\AGEIA Technologies\v2.7.3) folder I think it was. With my setup I get about 70 FPS minimum standing next to the tornado while stuff are being sucked in.

    Leave a comment:


  • replied
    Does anyone else have a problem with the PhysX maps not having any benefits with the PhysX driver? I have a GTX 280 and before the PhysX drivers I got **** near 15fps after a while, and with the PhysX driver I get the same.

    Leave a comment:


  • replied
    Just tried the PhysX maps again and no more freezes. When I select a non PhysX map everything loads normally now.

    Leave a comment:


  • replied
    I also installed the new 178.13 vista 64bit driver and tested it with UT3 and it now runs without any problems. Before if I enabled the PhysX option in UT3 I would get menu crashes, but they are all gone now.

    The driver also included 8.09.04 PhysX drivers.

    I was using 177.92 with 8.8.18 PhysX before.

    Leave a comment:


  • replied
    I just installed the 178.13 drivers for Vista 64 (released Sept 25, 08).

    Everything works great now! w00t! All of the lock ups and freezes seem to be fixed.

    specs:
    Core2quad + vista 64 + 8800gtx (gpu) + 8600 gts (ppu)

    Leave a comment:


  • replied
    Originally posted by Mr Evil View Post
    Unfortunately these are much the same as all post-175 drivers for me (WinXP, 8600GTS) - they won't run the PhysX maps at all, and they cause random "out of memory" crashes on normal maps, regardless of hardware physics settings. I'm beginning to wish I had gone with ATI this time.

    I wasn't getting out of memory crashes just hard freezes. As mentioned Tornado would lock randomly. The other two PhsyX maps would be fine and actually ran reasonably well. If I tried to load a non PhsyX map it would never load and just lock...reset time. I'll just leave PhsyX disabled until I feel like messing around again. I'm not a newb with hardware and software troubleshooting/repair either so I know it's the drivers that were locking my computer up. Only time my system ever locked was when I enabled PhsyX in UT3.

    Leave a comment:


  • replied
    I extracted the Nvidia driver to a folder and put the PhysX installer into a separate folder. I installed the display driver, rebooted, and then installed the PhysX driver separately. Right now I have PhsyX disabled and haven't tried the PhsyX maps in UT yet. When I get up the balls to see if it's going to hard lock my system again like the last two sets i'll try it. Not really into hard locking my rig and having to reset. Again i'm running XP SP3, 9600GT.

    Leave a comment:


  • replied
    Unfortunately these are much the same as all post-175 drivers for me (WinXP, 8600GTS) - they won't run the PhysX maps at all, and they cause random "out of memory" crashes on normal maps, regardless of hardware physics settings. I'm beginning to wish I had gone with ATI this time.

    Leave a comment:


  • replied
    Originally posted by DrSinister View Post
    Running XP here and I downloaded these drivers but don't have the time to install them yet. Anybody try these and is UT still locking up with PhysX enabled? I'm talking about Tornado locking up randomly and the game freezing when loading a non PhysX map.
    My rig is a Vista32 machine ...

    The 8.09.04 WHQL PhysX drivers that were released September 16 fixed the lock ups and freezing I was experiencing when I had PhysX enabled.

    Those 8.09.04 PhysX drivers are included in the 178.13 drivers.

    I am running the 178.13s and have no issues. No lock ups. No hassles.

    (Note: I installed my 8.09.04 PhysX drivers when they were released two weeks ago and my lockups went away. So I didn't have to install the 8.09.04 PhysX drivers when I put the 178.13s on. However, I believe it is necessary to install the 178.13s and THEN go to the Nvidia folder created on your PC and install the 8.09.04 PhysX drivers SEPARATELY. If that is not correct then I hope someone else here sets the record straight.)

    Oh yeah, it may also pay to do a search for threads about the PhysX drivers and manually moving some of the PhysX files installed on your system in to the appropriate UT folders to replace/upgrade the UT ones with the latest ones from the driver.

    And don't forget that it also may be necessary to uninstall the old PhysX drivers first, before you install the new ones.

    Leave a comment:


  • started a topic Anybody try the 178.13 drivers yet?

    Anybody try the 178.13 drivers yet?

    Running XP here and I downloaded these drivers but don't have the time to install them yet. Anybody try these and is UT still locking up with PhysX enabled? I'm talking about Tornado locking up randomly and the game freezing when loading a non PhysX map.
Working...
X