Announcement

Collapse
No announcement yet.

Custom charecter problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    Nevermind, I think the spaces may have occured when you pasted to the forum. I'm sorry, I don't know what else to tell you.

    Comment


      #17
      well are you suppose to put spaces in between or not?

      Comment


        #18
        If you mean blank lines between each line, then no, that shouldn't be necessary.

        Comment


          #19
          No not between each line between each custom charecter/ini that i copy and past

          Comment


            #20
            I think maybe your best bet would be to start over with a clean customchar file, and then add each of your own customs to it one at a time, testing in-game after each one.

            Comment


              #21
              But do i NEED lines for each custom charecter?

              Comment


                #22
                Yeah, I believe you need a line for each character, which will contain data like name, portrait, faction, what parts it uses by default; and then you need a line for each part that the character uses. I'm not sure what is getting mixed up for you.

                Keep in mind that each part needs its own unique designation per faction, like "a" "b" "c" etc., and make sure that none of your custom chars are using the same ID. For example, your maniacbear's arm part is IDed as ZA. If you have any other models in the IRNM family, you want to make sure their arms aren't IDed ZA.

                Comment


                  #23
                  Originally posted by chilau1 View Post
                  does any1 else get this?

                  I do

                  Comment


                    #24
                    Also this happens to the new charecter's too.

                    Ok i dont think it is the custom charecter ini because i just did added a new charecter and checked if i copy and pasted it ALL

                    Comment


                      #25
                      Heh, now I've got a custom character problem. I have some models that use custom factions, but when I go to customize, it takes forever to load, the background is all messed up, and the models themselves are not visible at all. Anyone know how to fix this?

                      Comment


                        #26
                        Anyone know how to correctly add custom models and skins to servers online? I would like to add custom models/skins to my server. So when people join in my online game they can be able to view my custom character as I pwn there ***. Somebody help a me out.

                        Comment


                          #27
                          The PACMAN models you mentioned before does give me problems. They show up as the demoguy or a different model. However, that is a problem with the models themselves, and I have found with them models, if you preview them in the character select, before playing, they will show up correctly.

                          Comment

                          Working...
                          X