Announcement

Collapse
No announcement yet.

major malfunction in UT3 functionality (360)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    major malfunction in UT3 functionality (360)

    Allright i think i found some kind of HUGE glitch in this game regarding NAT. i have my Xbox set up with forwarded ports. a couple of days ago i get the message your Connection is not suited for hosting a server check Port forwarding or DMZ server in your instruction manual. so i go to the dashboard and run the Xbox live test, it comes up clean NAT is open. i check my modem/router and the portforwarding is still active. now i go back into UT3 and indeed the message doesnt come up anymore.
    now here's the problem somehow it glitched because NO PLAYERS can join my host anymore on this game. before i got this message everything was fine, i could host people could join and my connection was really good according to the clients. but now i cant host a server anymore. it's really frustrating. when people try to join they get an error message: "unable to connect to server the game may already be full."

    does anyone have a solution to this, i would love to know. i think this might be a glitch in the game where it thinks my NAT is still moderate or strict. so it uses the wrong coding or something to try to connect. stopping me from playing on my host.

    Plz help, and anyone from Epic who reads this care to give me a possible solution. i've tried everything and i'm getting pretty annoyed.
    i heard a few other peiople have the same problem.

    PS: i have set up the portforwarding all over again to see if maybe that would help, but to no avail.

    #2
    Are you connected through a router? If yes, try direct connecting to your modem and see if there are different results.

    Comment


      #3
      Well more than likely its your connection/equipment/configuration rather than a huge glitch in the game.

      My only problem is some random freezes during loading screens now and then.

      Comment


        #4
        the thing is, it worked fine. people could join no problem in this game and any other game for that matter. but after getting this message it just won't work. nothing in my setup has been changed so i'm doubting its me here.
        i tried a few other games today and hosting wnet fine, it's only this game.

        Comment

        Working...
        X