Announcement

Collapse
No announcement yet.

Questions about UTWeapon.ini

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Questions about UTWeapon.ini

    Two questions,

    1- In UTWeapon.ini, there's these 2 settings for each weapon:

    bTargetFrictionEnabled=TRUE
    bTargetAdhesionEnabled=TRUE

    What do they do in the game?


    2- I tried using some custom crosshairs and they're not working. They show in the color i picked, but it's not the right crosshair, it's the default simple crosshair (cross with dot).
    Here's an example of what i did:

    [UTGame.UTWeap_Avril]
    bUseCustomCrosshair=TRUE
    CustomCrosshairCoordinates=(U=392,V=70,UL=50,VL=50 )
    CrosshairColor=(R=255,G=255,B=255,A=225)

    Priority=1.5
    bTargetFrictionEnabled=TRUE
    bTargetAdhesionEnabled=TRUE

    (what I added is in bold)

    Also the game created new UTWeapon.ini and UTGame.ini files in the UT3\UTGame folder, I'm guessing it created them after I messed with the UTWeapon.ini?

    #2
    Originally posted by _MsK_ View Post
    Two questions,

    1- In UTWeapon.ini, there's these 2 settings for each weapon:

    bTargetFrictionEnabled=TRUE
    bTargetAdhesionEnabled=TRUE

    What do they do in the game?
    I belive those are for the auto-aim that consoles have, and so they will do nothing on the PC version.

    Comment


      #3
      Thanks for the quick reply

      What about the custom crosshair thing, has anyone tried it that can tell me how they did it and if I did anything wrong?

      EDIT:
      Fixed. I was using bUseCustomCrosshair=TRUEwhen i should be using bUseCustomCoordinates=TRUE
      Oops

      Comment

      Working...
      X