Announcement

Collapse
No announcement yet.

Just bought the game and the cut scene's sound skips

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Thanks for the replies. I use IE and it is closed while playing. The thing is I can play the game fine it's just those cut scenes. I wish I could play them without skipping since I enjoy these storyline elements.

    Leave a comment:


  • replied
    Yeah same happened to me good to know its a bug rather then pc being inferior lol

    Leave a comment:


  • replied
    it always skipped for me on two different sound cards (one creative one not) and i dont use xfire, so i think its just a intermittent bug... would be nice if it was fixed too

    Leave a comment:


  • replied
    do you use xfire?
    close it and you are done

    Leave a comment:


  • replied
    sry if I got the wrong end of the stick

    Leave a comment:


  • replied
    I seem to remember Xfire causing sound loss problems in the cut scenes.
    If i closed Xfire the problem went away. I thought it had been fixed.

    Leave a comment:


  • replied
    Try disabling Openal in the sound settings.

    Leave a comment:


  • replied
    It's more than likely that the problem comes from your audio card. Do you all have the same?

    Leave a comment:


  • replied
    Originally posted by rhiridflaidd View Post
    It did that to me too, and I never found a fix. I think it's a mixture of creative drivers and a very fast PC.
    ┬┐Que? Why would a very fast PC cause that?

    Leave a comment:


  • replied
    It did that to me too, and I never found a fix. I think it's a mixture of creative drivers and a very fast PC.

    Leave a comment:


  • replied
    Sound skipping...

    I have the same problem. I installed patch 1.2 and it still skips. Besides that, the game works fine.
    It's the voice-over during the loading times that skips.

    Leave a comment:


  • replied
    Are you running Patch 1.2, Gusto?

    Leave a comment:


  • replied
    I'd like to know this too please. Also is there a way to make the textures in levels load before the level starts?

    Thank You!

    Leave a comment:


  • started a topic Just bought the game and the cut scene's sound skips

    Just bought the game and the cut scene's sound skips

    Is this a bug? The game runs fine but the sound/conversations loop/skip. Have updated drivers so not sure what to do. I just got it today so was a bit upset....if you know a fix please let me know.

    Thanks
Working...
X