Announcement

Collapse
No announcement yet.

Just bought the game and the cut scene's sound skips

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Just bought the game and the cut scene's sound skips

    Is this a bug? The game runs fine but the sound/conversations loop/skip. Have updated drivers so not sure what to do. I just got it today so was a bit upset....if you know a fix please let me know.

    Thanks

    #2
    I'd like to know this too please. Also is there a way to make the textures in levels load before the level starts?

    Thank You!

    Comment


      #3
      Are you running Patch 1.2, Gusto?

      Comment


        #4
        Sound skipping...

        I have the same problem. I installed patch 1.2 and it still skips. Besides that, the game works fine.
        It's the voice-over during the loading times that skips.

        Comment


          #5
          It did that to me too, and I never found a fix. I think it's a mixture of creative drivers and a very fast PC.

          Comment


            #6
            Originally posted by rhiridflaidd View Post
            It did that to me too, and I never found a fix. I think it's a mixture of creative drivers and a very fast PC.
            ┬┐Que? Why would a very fast PC cause that?

            Comment


              #7
              It's more than likely that the problem comes from your audio card. Do you all have the same?

              Comment


                #8
                Try disabling Openal in the sound settings.

                Comment


                  #9
                  I seem to remember Xfire causing sound loss problems in the cut scenes.
                  If i closed Xfire the problem went away. I thought it had been fixed.

                  Comment


                    #10
                    sry if I got the wrong end of the stick

                    Comment


                      #11
                      do you use xfire?
                      close it and you are done

                      Comment


                        #12
                        it always skipped for me on two different sound cards (one creative one not) and i dont use xfire, so i think its just a intermittent bug... would be nice if it was fixed too

                        Comment


                          #13
                          Yeah same happened to me good to know its a bug rather then pc being inferior lol

                          Comment


                            #14
                            Thanks for the replies. I use IE and it is closed while playing. The thing is I can play the game fine it's just those cut scenes. I wish I could play them without skipping since I enjoy these storyline elements.

                            Comment

                            Working...
                            X