Announcement

Collapse
No announcement yet.

Highest Graphic setting Disadvantage?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Highest Graphic setting Disadvantage?

    Have you noticed it too, or is it just my rig? When I set post processing to the highest (I think it's Intense) the sky in Torlan is too bright so you cannot see Raptors and also Avalanche is too bright so you cannot see what is happening outside when you are inside of the cave. That is a BIG disadvantage!
    I didn't even know about this until a tank inside the cave in Avalanche was killing me all the time when I was running from the base. How the hell can he see me I thought.
    Than I played with my video setting and figured it out. It's the best if you turn off your post processing altogether. But than the game looks like ****.
    Why would you do that to us Epic, why?
    Any possible fixes for this? One of the reasons I love this game is because it looks sooo **** good. Therefore I am crying inside when I have to lower my setting.

    #2
    Mess with the ini, to get the graphics looking right.

    http://www.tweakguides.com/UT3_1.html

    But in the patch, there will be more in-game graphic options.

    I use intense, post processing.

    Comment


      #3
      I use vivid. 2-2 quality @1600x1200 and it looks great. I like high fps so I never tried anything higher than 3-3 and vivid. No ini tweaks on my box.

      My not so obsolete specs;
      Opty 180 @ 2.6GHz (socket 939)
      DFI Infinity NF4 SLI (nforce 6.85 driver)
      2GB DDR400 (value ram, 4x512MB single sided)
      2 X 7900GTX 650MHz 512MB SLI (175.16 driver, AFR2)
      BFG Ageia PhysX (1.1.1.14 driver)
      Koolance EXOS2 LIQUID cooling System
      XP64 pro SP2 (only until Linux port arrives)
      1600x1200, 2-2 quality, 60-85 FPS (I set an 85 FPS cap)
      1600x1200, 2-2 quality, 50-85 FPS PhysX maps (capped at 85)
      21" Sony Trinitron G520, 100Hz refresh
      UT3 ver. 1.2

      Comment


        #4
        Post processing is a matter of preference. It doesn't affect performance, and as such there's no "High" or "Low" setting.

        Comment


          #5
          Honestly, , you have to mess with the ini, to see the nightshade without having disorientating blur when somebody hits you. Depth of field is a critical setting too.

          Comment


            #6
            i have a 8800 gts and my screen is full hd 1900 1200 but i dont play warefare
            so dont see that problem

            Comment


              #7
              Originally posted by Boksha View Post
              Post processing is a matter of preference. It doesn't affect performance, and as such there's no "High" or "Low" setting.
              Correct, BUT there IS off or on-(default, vivid, intense) setting. And that affect performance. And more importantly, it does affect what you see and don't see in the game...
              But that wasn't a question. I don't have performance problem. All set to highest, 22" monitor at native resolution, frames never lower than 60.

              Comment


                #8
                Originally posted by rhiridflaidd View Post
                Mess with the ini, to get the graphics looking right.

                http://www.tweakguides.com/UT3_1.html

                But in the patch, there will be more in-game graphic options.

                I use intense, post processing.
                Will check it out, thanks.

                Comment


                  #9
                  Originally posted by rhiridflaidd View Post
                  Honestly, , you have to mess with the ini, to see the nightshade without having disorientating blur when somebody hits you. Depth of field is a critical setting too.
                  That sounds interesting. What exact ini settings do that?

                  Comment


                    #10
                    Originally posted by oldkawman1 View Post
                    That sounds interesting. What exact ini settings do that?
                    Look for Distortion= in the UTEngine.ini. I think that's the one to see the nightshade distortion as it moves.

                    Comment


                      #11
                      I could be wrong so anyone feel free to correct me, but when you put in on highest the bloom effects kill your ability to see far, keep at high but disable field of view and the other bloom options and you'll be able to see centre node on avalance etc. I read somewhere that field of view is just bloom IIRC so you want it off either way. If you dont want to mess with the ini use that UT3 tweaker program, keep at highest thenjust turn off FOV and bloom.

                      Comment


                        #12
                        ive got my post processing on Default.....still looks decent i reckon....turning it off doesnt look right, and intense well.....thats just too bright

                        Comment


                          #13
                          I play on intense, with world and texture detail both on 1. My resolution on 1024x768 and screen percentage on 50. This way, I can see everything very clear. The game looks like **** though. Have a look :

                          [screenshot]http://i235.photobucket.com/albums/ee29/BelgianGeneral/ScreenShot00429.jpg[/screenshot]

                          (enlarge it, seriously, just watch those pixels LOL)

                          And I still get only 20 FPS.
                          Haha...My PC sucks xD

                          Comment


                            #14
                            Hmmz muted would be off I take it? I keep most of the other settings up high though, must admit I do kinda like the look of the shadows on intense just not the highlights

                            Comment

                            Working...
                            X