Announcement

Collapse
No announcement yet.

very long loading times

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    very long loading times

    Whenever I start playing it takes about 10-15 min to load a map, last time I waited 15 mins and then restarted my computer.
    I was playing only offline with 10-12 bots.

    #2
    http://www.youtube.com/watch?v=kBVmfIUR1DA

    Is this you?

    What version, console etc?

    Comment


      #3
      I'm assuming this is for the PC. We'll try to help you out but there are several questions first. What are your pc's specs and OS? Have you checked for spyware/viruses lately? How many programs are running in the background? How much CPU is being used before starting UT3?

      Comment


        #4
        win xp
        amd athlon 3000+, 1gb ram, ati radeon x1300
        no programs running in the background, searched for viruses and spyware

        Comment


          #5
          Unfortunately your processor and graphics card are both sub par. Still, I think 15 minutes to load a map is way too long. Do you have a spare hard drive lying about? I recommend a clean install of windows, new drivers and UT3 only and see how it runs. If you don't you can snag a 20gb hard drive on ebay pretty cheap these days.

          Comment


            #6
            I get this too. Takes about 3 full minutes to load the first map I play (no matter which one) then it loads maps in about only 15 seconds afterwards. Weird.

            Comment


              #7
              if your hard drive's too full, it could be because of fragmentation.

              OP's amount of ram didn't help too much either, though it shouldn't make it take that long to load.
              I suggest doing a reinstall of UT3 if your hard drive's not full.

              Comment


                #8
                The X1300 is barely a minimum to play any game, it does not gonna play the game of today good, it not meant for gaming
                Get better card there is no other way.

                Comment


                  #9
                  Originally posted by PhenomFX View Post
                  The X1300 is barely a minimum to play any game, it does not gonna play the game of today good, it not meant for gaming
                  Get better card there is no other way.
                  Precisely.

                  You should get a better card and get one more gig of ram too.

                  Comment


                    #10
                    Originally posted by danjel8 View Post
                    http://www.youtube.com/watch?v=kBVmfIUR1DA

                    Is this you?

                    What version, console etc?
                    Hahahaahaahahaahaha!! Owned!

                    Comment


                      #11
                      Originally posted by eco666 View Post
                      no programs running in the background
                      You have to have programs running in the background otherwise your computer wouldn't be running.

                      Anyway, start up UT3 and go into your settings and set it to windows. Once it's in windowed view, open up your Window Task Manager and click the Performance tab which will show you how much of your CPU and Memory is being used. It might take some maneuvering so that you can see the CPU Usage and the UT3 screen. Try to start up a game in Instant Action. and watch the CPU Usage. Before you started UT3, the CPU Usage should be below 10% on average. When the map tries to load and if it shoots to 100% then your PC struggling and it's time for an upgrade. If the CPU Usage is rather high, 40% and up, before you started UT3, than you have something running, might not be spyware/viruses but something. Click the Processes tab and see what is using up your CPU. Don't stop anything though until you checked what it does. You could crash your PC if you end the wrong programs.

                      Hope this helps some.

                      Comment


                        #12
                        Originally posted by |EnkripT| View Post
                        Hahahaahaahahaahaha!! Owned!
                        pned by an old fake

                        Comment


                          #13
                          First of all I'm not stupid so you don't have to explain all of the basic things like viruses, spyware, programs in the background (you sholdn't have any programs running in the background, only processes).
                          Second, as I can see the recommended system requirements for the game are 1gb ram, radeon x1300, 2.4 ghz and I still can't play on medium graphics and wait about 10 mins at map loading.

                          I CHECKED FOR ANY VIRUSES, SPYWARE, DEFRAGMENTED MY HD (20% IS EMPTY), CPU USAGE IS OK, LATEST DRIVERS,....

                          Don't make fun of that german kid, it's like you're laughing at yourself.

                          Comment


                            #14
                            Thats an ancient card to be runing UT3 it was a typo on epics part

                            Here are the minimum hardware requirements for running this game:

                            • 2.0+ GHz single core CPU
                            • 512 MB RAM
                            • Nvidia 6200+ or ATI Radeon 9600+ video card

                            Comment


                              #15
                              Originally posted by ToKeSs420 View Post
                              Thats an acient card to be runing UT3 it was a typo on epics part

                              Here are the minimum hardware requirements for running this game:

                              • 2.0+ GHz single core CPU
                              • 512 MB RAM
                              • Nvidia 6200+ or ATI Radeon 9600+ video card
                              The problem is that cards are not inherently better by generation, a 9800 pro will beat out a x300 and x1300, 2 generations of cards. Its a big problem about video card advertising, adding GT PRO SUPER TURBO GTO GTFO or appending zeros to the end of the card does not make it better.

                              Comment

                              Working...
                              X