Announcement

Collapse
No announcement yet.

Two issues (Graphics and Joystick)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Two issues (Graphics and Joystick)

    I just purchased UT3. Two main issues concern me.

    1. Graphics: While I played the UT3 demo, the graphics were flawless. However, in the full version I purchased via Steam, they're decidedly fuzzy / blurry, even when I max the textures and restart the game. Now, it can't be my computer, which runs Assassin's Creed on MAX setting without a single bit of lag, can it? Help.

    2. Joystick: I use a Logitech Cordless RumblePad 2 which runs flawlessly on every system that permits controllers, including UT3, EXCEPT for the fact that tilting the joystick FORWARD makes me go backwards, and vice versa. Everything else is flawless, including the strafing with the same stick.

    All help and advice is greatly appreciated. $30 is a lot of money for someone like me.

    #2
    Have u got the latest drivers? Heres a link :
    http://www.nvidia.com/object/winxp_174.74.html.

    And as for the joystick settings, theres an option for invert y axis. uncheck it.

    Also, next time u have a tech issue, put it in the troubleshooting & technology forums.

    ALWAYS good to see a new player, where r u from?

    Comment


      #3
      I have the latest drivers. Remember, I own Assassin's Creed without any trouble?

      Inverting the Y axis doesn't work, since the error is with movement, and not view.

      I'm from Georgia.

      Comment


        #4
        Originally posted by Socharis View Post
        I have the latest drivers. Remember, I own Assassin's Creed without any trouble?

        Inverting the Y axis doesn't work, since the error is with movement, and not view.

        I'm from Georgia.

        just becaz assassins creed works fine, doesn't mean u have the latest drivers, it just means u bought the game like a silly person. lol.

        Im not sure whatelse to suggest.

        Aww pity, we need more aussie players. Oh well, always good, welcome to the forums!

        Comment


          #5
          I upped the screen percentage thing, and it killed all the fuzziness, so now I just need help with the controller.

          Comment

          Working...
          X