Announcement

Collapse
No announcement yet.

UT 3 always crashs during movies

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    UT 3 always crashs during movies

    My proplem is, UT 3 always crashs during movies. The screen frozes and the sound stucks. I cant end the task. I must shut down the pc and boot again.
    can somebody help me? i have the newest patch on the game.

    #2
    Go to my documents, my games, Unreal Tournament 3, UT game, configs, UT Engine. Open UT Engine, and find the set of lines with the title

    [Engine.ISVHacks]

    Find the line

    bInitializeShadersOnDemand=False

    and change it to

    bInitializeShadersOnDemand=True

    Worked for me.

    Comment


      #3
      Hmm don't do that...


      Getting a crash during the opening cinematic:
      1) Go to My Documents\My Games\Unreal Tournament 3\UTGame
      2) Open and edit the UTEngine.ini
      3) Change PumpWindowMessagesWhenRenderThreadStalled from False to True, and save the file. It should look like this: PumpWindowMessagesWhenRenderThreadStalled=True.

      http://forums.epicgames.com/showthread.php?t=590086

      Comment


        #4
        I have done what N1ghtmare and Woooo have said, but my computer chrashed again. Please help me again?

        Comment


          #5
          could be your Video card thats sux(no offense it happends to me too) or the processor that dies during the scene, i myself haven't tried too look at it, i should try and look today.

          Comment


            #6
            I think I have the same problem. Played the campaign a litle bit, and the movies lagged and crashed often, but then I restarted and I continued after the movie. Think it is my crappy video card: Nvidia 6600 256 mb. But who knows?

            Comment

            Working...
            X