Announcement

Collapse
No announcement yet.

How do I disable dodging?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    How do I disable dodging?

    I had it disabled on my last computer, but having just built a new one and having to change the settings again I can't seem to find a way of removing all dodging, can someone point me towards what I have to do please, specifically which files etc.

    Many thanks.

    #2
    why would you do that ?
    Don't know how to do it.

    Comment


      #3
      I'm at work and I don't really remember what the settings screen looks like, but in previous UTs you could set the dodge time (time between presses for it to count as a dodge) incredibly low or even at 0, thereby disabling dodging. It's only disable you dodging tho, not the people you play with. That would probably require some mutator.

      Comment


        #4
        Do not do it! It is a huge part of UT. If u do u will never be better than a noobish n00b. Learn to control it and u will be a superb player

        Comment


          #5
          set input mouse1 jump

          Comment


            #6
            Originally posted by chu::LOB:: View Post
            set input mouse1 jump
            fail. if it were that, it's setbind mouse1 jump.... and it won't stick cuz the ini won't remember it.

            Comment

            Working...
            X