Announcement

Collapse
No announcement yet.

Vh_raptor req package not dl'ing?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Vh_raptor req package not dl'ing?

    Im trying to join flagjunkies and im gettin a message that says "required package vh_raptor not fond" and i cant join the server. Its a stock map (reflection) and it did it last night on omnicron as well.

    Any ideas what this is?

    #2
    I've had people tell me they got kicked out of my servers for not having "vh_turrent" too, whatever that is. It also kicks people out and tells them they don't have character models that I'm not even using at the time.

    So I can't tell you what it is, but just know that you're not the only one having this problem.

    Comment

    Working...
    X