Announcement

Collapse
No announcement yet.

Can't make up my Mind

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Can't make up my Mind

    I can't make up my mind if UT3 is better than UT2K4. I go back and forth.
    Biggest problem is I can only make my pc run good for about a week and then I am no longer able to imerse myself fully, because of the performance drop I keep getting.

    I just recently loaded XP on my rigg and it made UT3 run great, I just did a fresh install of Vista and UT3 ran great.

    I spent about 10 hours time in multiplayer servers and now I am loosing performance again, while I was running at peak performance I made a short video, This game kicks ***. I just hope that I can find a way that doesn't make me have to reload OS every 10 hours of game time.....:/

    http://www.veoh.com/videos/v6504260ZSFz97A4

    #2
    Well i think you answered your own question. Your main problem with the game is that you are having PC trouble. That's not the games fault.

    No idea what your problem could be though. What performance drop do you suffer from? Is it that your fps slowly lowers?

    Comment


      #3
      chances are the performance drops are because of you installing and running lots of extra background programs, antiviruses etc. maybe you should make an unreal tournament 3 partition, and run its own copy of windows with all firewalls and background apps disabled, and then use it to just play ut3

      Comment


        #4
        You don't need to decide which is better, noone's going to confiscate the one you decide is the lesser of the two.
        Play either as and when you see fit.

        Comment


          #5
          ____________
          Originally posted by DazJW View Post
          You don't need to decide which is better, noone's going to confiscate the one you decide is the lesser of the two.
          Play either as and when you see fit.

          Comment


            #6
            Run gpuz and see if your card is running at the advertised specs. Also make sure that no program is hogging your cpu in the background while playing.

            Comment


              #7
              Make sure you've tried different drivers and all the listed INI fixes. It might be Vista, but that's unlikely at this point. If that doesn't work, it could just be the game (which it is 20% of the time).

              Comment


                #8
                Nothing wrong with Vista so i doubt its that.

                Comment


                  #9
                  2k4 has vastly more features and functionality.

                  Ut3 has vastly more enjoyable and balanced gameplay. Opinion, of course.

                  Comment


                    #10
                    I have never heard of this type of performance issue but I agree with the previous post in that it could be programs you run in the background. i would run the game after shutting down as many programs as needed.

                    How much RAM do you have? What type of PC/CPU? have you tried the UT3 Tweak Guides?

                    Comment


                      #11
                      UT3> Everything

                      :P

                      Comment


                        #12
                        Originally posted by mobusta View Post
                        UT3> Everything

                        :P
                        +1 , although i highly recommend sex too.

                        Comment


                          #13
                          I have tried everthing, Only a reload will fix fully. Ati tool gets messed up, sometimes if I reload ati drivers and tool its kinda fixed?

                          I'll give up system specs...

                          Asus p5b vista edition mobo, 2.4 quad core, 2 gig 800 mghz kinston hyperX, Hd3870 sapphire, Vista Ultimate. 800 watt Thermaltake powersupplie. In an Thermaltake Armor case with 250cm fan on side.

                          have 8.3 ati drivers, ati tool 0.27b4(just to make gpu fan work), no anti virus(I never get 1 anyway when I check) besides I can tell if something fishy is going on.
                          I hardly have anything installed, but I am right now going to remove quik time and the apple software.

                          I did make a set of full system back up disks, but I can't get those suckers to work right, YET. I will try after I can't stand the lag anymore.

                          It does suck wiping hard disk every 2 weeks, I have lost all kinds of good stuff, oh well.

                          That video was made using fraps, game at full detail and resolution(1680x1024).
                          the Fps will drop down to 30 when capturing. I do fight a Performance monitor time to time while capturing but basically it will stop once it realizes I need the space to do what I am doing-(get me?).

                          I swear my problem is a super smart crazy pc coder that hates me, or its ut3 themselves trying to get rid of me, lol.

                          I will reload again and maybe get another video knocked out of the new maps. I have plenty more UT3 techno/Industrial tracks<tanks Brad Geeeeeee>

                          I really like the Saints and Sinners server, it runs great and fast.

                          Comment


                            #14
                            do you always play online? because it might be your internet connection, i get the same thing, also, next time that happens, run task manager, click processes, and seewhats getting the most CPU attention, if it's an idle program, and not something necissary, just close it, that happens to me sometimes, too, but i nvr have any probs during single player, or after i turn off unnecissary programs, it's better, 4 a while, and if u accidentally turn off something that you do need, just restart ure comp.

                            Comment


                              #15
                              Notice you've got Vista Ultimate, I have Vista and there seems to be a boost from dL/installing sp1- not with maximum framerates but with the critical minimum ,ie. the game doesn't seem to tank fps wise, as it did before in heavy action. Although I don't know if it's related, the nvidia 169.28 driver started crashing my PC after installing it (maybe coincidence) I rolled back to 169.25 and it has been stable...so far

                              Comment

                              Working...
                              X