Announcement

Collapse
No announcement yet.

Some SETTINGS help, please!!!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Some SETTINGS help, please!!!!

    I am very tired of playing with the default crosshairs that switch with each weapon. It's fugging me up. I would like to choose one crosshair and stick with it no matter what weapon I get. How can I do this?

    #2
    Go to Weapons in the settings and change Crosshair type to Simple. You can also change the scale from this page if you have v1.2

    Comment


      #3
      go to your ut weapons ini file : my documents/my games/unreal tournament 3/ut game/config.

      then add the following lines, as shown:

      [UTGame.UTWeapon]
      bUseCustomCoordinates=True
      CustomCrosshairCoordinates=(U=474.000000,V=27.0000 00,UL=9.000000,VL=9.000000)
      CrosshairColor=(B=0,G=255,R=0,A=255)

      this will give you a green dot on all weapons, you can tweak the colour by adjusting the BGRA values. there are a few more custom coordinates using the search button should give you these.

      i like to add the lines to each weapon but change colour to match. red =rockets, green = bio, yellow = flak etc.

      [UTGame.UTWeap_RocketLauncher]
      Priority=10.000000
      bUseCustomCoordinates=True
      CustomCrosshairCoordinates=(U=474.000000,V=27.0000 00,UL=9.000000,VL=9.000000)
      CrosshairColor=(B=0,G=0,R=255,A=200)

      Comment


        #4
        well if all else fails play on some UT comp servers such as the purgatory. It features an extended in game user interface that allows for easy customization of crosshairs, skins and sounds. by the way purgatory IP is 72.51.60.173:7777 theres other servers out there this is just a good public server back from the 2k4 days

        Comment


          #5
          just use the tweaker to set your crosshairs? surely thats the easiest option

          Comment


            #6
            UTComp is the easiest fix in this situation. imo all servers should have it on.

            and if you don't like hitsounds, just turn that **** off.

            Comment

            Working...
            X