Announcement

Collapse

The Infinity Blade Forums Have Moved

We've launched brand new Infinity Blade forums with improved features and revamped layout. We've also included a complete archive of the previous posts. Come check out the new Infinity Blade forums.
See more
See less

Perfect settings for UT3 PS3 => mouse

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Perfect settings for UT3 PS3 => mouse

    You know how i am disapointed with the VSynch and mouse delay on the ps3 version.
    I have found the best settings for correct this problem (its realy better).
    Again sorry for my english im french.

    On the XMB==>settings of the mouse ==> put SLOW

    On UT3 ==> it doesn't like high sensitivity so put this
    ==>smoothing (something like that, don't know what it is in english) => OFF/NO
    ==>Sensitivity ==>3 seems to be the best (don't put high values)

    With this =>sensitivity still fast
    ==> delai really better, there is still a delay but almost correcting perfectly
    ==> no VSynch problem (like moving the mouse slowly with snipe without zoom, which had problem, now with this its fixed !!!)

    Please Someone, this post is really important for PS3 users, so don't let it die !!! Try to put it on post-it or something like that, for have it always at the first page of the forum.

    Bye all

  • #2
    No answer ??? i thinked i save lots of players, as me...

    Comment


    • #3
      Ya, most of us knew about how to reduce the mouse lag already but no worries,
      your thread will come up whenever someone does a search for the terms
      "PS3" and "mouse" just like the other 50 or so threads about it.

      Comment


      • #4
        I'm going to try this out but my mouse feels pretty good as is. I notice that tiniest of delays, but it's not anything most players would even notice.

        *edit: Dude you might be on to something here. I don't know if it's just in my head or not, but turning the Pointer Speed to Slow in the PS3 accessory options really seems to kill the delay that was there before. I can't say for sure since I only tried it for about 5 minutes but it definitely seems to help.

        Comment


        • #5
          That's what i said, i read all thread about mouse but mine is really important, the best i thing because it really works !!! that's why i want to say it to maximum players because it 's really help...Have you seen=> no VSynch problem and the mouse delay is almost totally fixed

          Comment


          • #6
            I've played a little more with it and it does seem to help out a lot. I have always used 4 as a mouse sensitivity and I didn't have to change it after seeing the PS3 option to "slow".

            Maybe later I'll change it back to normal to be sure that it's helping but I am pretty convinced that changing to SLOW is the best thing to do.

            Comment


            • #7
              Originally posted by Chiln_Viln View Post
              Ya, most of us knew about how to reduce the mouse lag already but no worries,
              your thread will come up whenever someone does a search for the terms
              "PS3" and "mouse" just like the other 50 or so threads about it.
              Good luck.

              You can't even search PS3, it doesn't meet the four letter requirements for a word.

              Comment


              • #8
                ^Not to mention that the only really common technique for using a mouse on PS3 was to turn the smoothing off in the game options. Changing the pointer speed in the PS3 options was either never mentioned or not well known.

                Comment


                • #9
                  Grinchy=> thanks to be with me, you could not see this thread like others but no, you came, and you was right to do that so thank you. Now here it's 10pm so during night in France i will let you keep this thread alive.
                  Oh i have also test Fast and Normal on XMB to be sure and with this mouse have a delay...It's not you, it's not me, but XMB on Slow with the settings i said help really (yeah UT3 don't like high sensitivity that's why it's important too to set as i said, not too high )
                  Bye and thanks again for reading me

                  Comment


                  • #10
                    Tanks , works fine now ,
                    But i have G5 mouse , i put in game mouse sensitive "5" and "5" on acceleration , and put 2000 dpi in my mouse and voilá

                    Comment


                    • #11
                      just got myself a the G5 mouse...thanks for the info guys. aiming is so mush easier now!!

                      Comment


                      • #12
                        Accéleration works only for the pad...The only setting for mouse is sensitive and "smoothing". Bye

                        Comment


                        • #13
                          up for all who have not seen this thread !

                          Comment


                          • #14
                            damned it's really not alive here...

                            Comment


                            • #15
                              Seeing as some people have mouse lag and others don't... maybe it'd be helpful to include you mouse/kb setup?

                              Comment

                              Working...
                              X