Announcement

Collapse
No announcement yet.

Post Processing.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    I hate it when people open polls and don't have all the options.

    Where's muted?

    Comment


      #17
      Originally posted by DeathmooN View Post
      I hate it when people open polls and don't have all the options.

      Where's muted?
      He explained that already. If only you hated it when people didn't read posts

      Vivid all the way. The others look to basic or washed out to me. Especially intense.

      Comment


        #18
        intense or muted, depending how fast the pc is

        Comment


          #19
          I think muted looks best. My pc is powerful enough for any setting I want, but after switching around a few times I settled on muted.

          Comment


            #20
            vivid here

            Comment


              #21
              Originally posted by ne_skaju View Post
              I have a good graphics card, and use muted post-process. Thats because i want to save my eyes. I'm not saying i dont like bloom. But in UT3 its not very quality (because no anti-aliasing)

              See HDR in source how it should look.


              p.s. not voted.
              so true. whenever i play my eyes get all watery and blurry. i dunno why. so-off topic, but does any1 have any suggestions on what to do / how to fix it>

              Comment


                #22
                I do like the PostProcessing effect because it adds style to the game, but what I dont like is that it doesnt really mimic HDR (thinking of Elder Scrolls Oblivion and its uberness) Now if the super high contrast would go away when i went close to it, or if there was a way to not make textures become pretty much white (thinking of Defiance by the shield belt), then I would enable this feature again. That is one of the main reason why Im not using DepthOfField; because Im blinded X_X
                Btw if you play on muted setting or have DepthOfField disabled, you might want to drop to your brightness down to 4 to get some of your color back.

                Comment


                  #23
                  mines on default

                  Comment


                    #24
                    Where's the "muted" option?

                    I have it on muted and graphics quality settings also at lowest possible quality despite my system signature. What gives me best visibility is a plus in UT games and in UT3 that's low quality unfortunately. When I tried with postprocessing at intense and max quality settings I thought I'd become blind.

                    Graphics like that doesn't suit in a fast paced FPS game, in 2K4 the texture quality improved with higher quality settings so there I had no problem with max quality and it looked nice etc. but I don't want bunch of light blocking the view especially at distance and random mist and fog here and there.

                    Comment


                      #25
                      Yeah I got it on muted!

                      Comment

                      Working...
                      X