Announcement

Collapse
No announcement yet.

Log in down?

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Checking into it.

    Leave a comment:


  • replied
    thanks

    i was not sure if the ps3 version went thru the same servers. thanks for clarifing that. i am fairly new to ut3.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    That's weird. I found "bSavePassword=True" in that document but nowhere something about "bAutoLogin"

    Leave a comment:


  • replied
    The whole log in system needs to be scraped. Who ever came up with this idea for ut3 needs to be fired.

    Paying customers cant even play your game because you make us log into a non working service.

    I read alot of people bashing ut3 and epic but this one is totally inexcusable. We cant even play the game...

    Leave a comment:


  • replied
    Originally posted by voidy View Post
    Man, epic need to stop these bugs ASAP. IT is ******* off lot of ppl and not every1 has patience.
    Hey there Void! So you cant login too huh? Man I was looking forward to playing on your server.. I hope they will fix it soon..

    Leave a comment:


  • replied
    Man, epic need to stop these bugs ASAP. IT is ******* off lot of ppl and not every1 has patience.

    Leave a comment:


  • replied
    It is not a PS3 or PC problem. It is a GameSpyware problem, to which everyone connects.

    Leave a comment:


  • replied
    me too

    anyone else with this problem on a ps3?

    Leave a comment:


  • replied
    Originally posted by Cr4zyB4st4rd View Post
    For maps, yes. For the ini's no. After UTGame, go into the Config folder.
    I fixed it while you were correcting it.

    Leave a comment:


  • replied
    Originally posted by Belgian General View Post
    [q]To play offline if you have Auto login go into UTGame.ini

    look for :

    [UTGame.UTUIFrontEnd_LoginScreen]
    bSavePassword=True
    bAutoLogin=False

    And set bAutoLogin to False
    [/q]
    I searched but I don't seem to have a UTGame.ini file, only a UTGame.u file. Can anyone say where exactly it this? thanks
    It should be here:
    C:\Documents and Settings\Corey\My Documents\My Games\Unreal Tournament 3\UTGame\Config

    The above is mine, substitute your name for login info for your PC.
    It works, I just played a TDM in the custom map Cath.
    But I can not connect to our server though.

    Leave a comment:


  • replied
    Originally posted by {DvT}JonahHex View Post
    In Windows XP:
    C:\Documents and Settings\<user name>\My Documents\My Games\Unreal Tournament 3\UTGame\Published\CookedPC\CustomMaps

    In Vista:

    C:\Users\<user name>\Documents\My Games\Unreal Tournament 3\UTGame\Published\CookedPC\CustomMaps

    In PS3:
    No idea.

    For maps, yes. For the ini's no. After UTGame, go into the Config folder.

    Leave a comment:


  • replied
    Originally posted by Belgian General View Post
    [q]To play offline if you have Auto login go into UTGame.ini

    look for :

    [UTGame.UTUIFrontEnd_LoginScreen]
    bSavePassword=True
    bAutoLogin=False

    And set bAutoLogin to False
    [/q]
    I searched but I don't seem to have a UTGame.ini file, only a UTGame.u file. Can anyone say where exactly it this? thanks
    In Windows XP:
    C:\Documents and Settings\<user name>\My Documents\My Games\Unreal Tournament 3\UTGame\Config

    In Vista:
    C:\Users\<user name>\Documents\My Games\Unreal Tournament 3\UTGame\Config

    In PS3:
    No idea.

    Leave a comment:


  • replied
    Originally posted by Taboen View Post
    Or just have a beta of patch 2 where there actually is a cancel button :P
    Excellent idea. How soon can I expect you to email Patch 2 to me? ...or d/l link would do.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    [q]To play offline if you have Auto login go into UTGame.ini

    look for :

    [UTGame.UTUIFrontEnd_LoginScreen]
    bSavePassword=True
    bAutoLogin=False

    And set bAutoLogin to False
    [/q]
    I searched but I don't seem to have a UTGame.ini file, only a UTGame.u file. Can anyone say where exactly it this? thanks

    Leave a comment:


  • replied
    Originally posted by Taboen View Post
    Its been slow for a few hours already, I hope it gets up in time for the 14v14 europe vs america warfare match tonight
    where and how can we watch matches

    ( by the way, Belgium is also down )

    Leave a comment:

Working...
X