Announcement

Collapse
No announcement yet.

does your screen still ripple with 60fps?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    does your screen still ripple with 60fps?

    My new system gives me 60fps at 1100x800 (or whatever is close to that), but if I'm turning fast, it still seems like the screen is "rippling" for lack of a better word. Does anyone know what I'm talking about or have the same problem?

    #2
    I think you need to enable v-sync to prevent that

    Comment


      #3
      Yup, that's solved by enabling V sync, although a better solution is to set the cap to 60-- it defaults to 62.

      Comment


        #4
        Yeah, you guys nailed it. I went in and found the v sync thing and that fixed it right away. Cool deal, thanks so much

        Comment


          #5
          Originally posted by Binkstir View Post
          Yeah, you guys nailed it. I went in and found the v sync thing and that fixed it right away. Cool deal, thanks so much
          the problem is called tearing. and i've had it many times...
          it caused by low Herz setting of your( LCd )screen vs the high FPS your GPU is delivering, are not in sync.

          the best option to fix this is to set your screen Hrz to absolute max so it's more in sync with your GPU.
          if this does'nt help, like on LCD sreens with a max of 60/75 Hrz. try to set your ingame setting to absolute max. this becous you ask for more eye-candy what automaticly results in a lower FPS.


          why??

          there is a problem with the V-sync feature.
          you'll never get more than 60 fps. and when your FPS drops below 60 fps is willl atomaticly set to 30 fps until your frames go above 60 fps again. this is a huge gap of 30fps and won't improve your game play, deu to the laggy feeling.
          if you do have V-sync enabled you must enable tripple buffring in your GPU controle pannel. this feature will improve the gameplay.

          Comment


            #6
            Originally posted by Harmatia View Post
            Yup, that's solved by enabling V sync, although a better solution is to set the cap to 60-- it defaults to 62.
            I personally capped my FPS at 60, and I still had tearing without vsync. Vsync doesn't just limit your FPS, it syncs it. Merely limiting your FPS does not do the same thing.

            Comment


              #7
              Tearing happens when your display requests a new frame from the frame buffer, but the frame in the frame buffer isn't fully replaced. The old image in the frame buffer gets replaced in the same fashion as a CRT display draws a new frame. From top to down, one line at a time, and your display might request a new frame even if the old one is 50% replaced in the frame buffer.
              (Hard to explain :P)

              So, v-sync makes your display to wait for the frame buffer to have a 100% new frame before requesting a new frame. That way you always get a new frame, instead of some old and some new (which basically is tearing).

              Comment


                #8
                Or you just set the maxsmoothedframerate in either the utgame or utengine.ini to 90 instead of 62

                Comment


                  #9
                  Originally posted by |BWR|Teddek View Post
                  there is a problem with the V-sync feature.
                  you'll never get more than 60 fps. and when your FPS drops below 60 fps is willl atomaticly set to 30 fps until your frames go above 60 fps again. this is a huge gap of 30fps and won't improve your game play, deu to the laggy feeling.
                  Hm, never happened to me yet, in any game, ever

                  Comment


                    #10
                    Originally posted by haslo View Post
                    Hm, never happened to me yet, in any game, ever
                    It happens in UT3 if you set vsync with the UI setting, set it in the gfx control panel and it works alright. A problem with LCD and vsync from my experience is the low refresh rates, you can get mouse lag that added to the input lag of the LCD can make the game really muddy. CRT has a big advantage here since you can set the refresh to much higher values = less mouse lag, and to someone who have gotten used to play with 100+ fps 60 feels really limiting.

                    Comment

                    Working...
                    X