Announcement

Collapse
No announcement yet.

Elevator / Lift Problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Elevator / Lift Problems

    I've noticed that while playing the PS3 version Online, the Lifts and Elevators rarely ever work properly. They always drop you off at a lower level, or the screen refreshes and it looks like you have went up a floor, but then all of a sudden, your back down again getting Fraged when you should have been escaping with the Flage. Does anyone have similar issues in online play? Does anyone know what Epic is doing t fix this problem? I'm mainly talking about the Sandstorm Level on Vehicle Capture the Flag.:

    #2
    I find it bugs out if you jump on them too early

    Comment


      #3
      Originally posted by Lukec7 View Post
      I've noticed that while playing the PS3 version Online, the Lifts and Elevators rarely ever work properly. They always drop you off at a lower level, or the screen refreshes and it looks like you have went up a floor, but then all of a sudden, your back down again getting Fraged when you should have been escaping with the Flage. Does anyone have similar issues in online play? Does anyone know what Epic is doing t fix this problem? I'm mainly talking about the Sandstorm Level on Vehicle Capture the Flag.:
      Yeah, it happens a lot in reflection, I simply couldn't go up due to lag issues (even if the server showed I had a ping of 40) and got owned with the flag trying to go up the **** thing like 10 times. They probably dont have doors in UT for the same reason.

      Comment


        #4
        Originally posted by Lillien View Post
        I find it bugs out if you jump on them too early
        True !!! Omg that irritates me sooo much !!

        Comment


          #5
          Its really a bug cause on servers with bad lag the still work well sometimes and on servers with no lag (well, they are around 30-60 ping) they might act this buggy.

          Comment


            #6
            nothing worse than running around like an idiot trying to get the **** elevator to go up and when u finally do, next thing you know...your dead.

            I'm voting on bug, as all other game play on a server can be fine and only issue is the elevators.

            Comment

            Working...
            X