Announcement

Collapse
No announcement yet.

Something weird

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Originally posted by Belgian General View Post
    Link to that patch?
    lol.. check the sticky threads..

    http://forums.epicgames.com/showthread.php?t=591638

    Leave a comment:


  • replied
    BGeneral, guessing that like me, you're not a paid up member of anywhere- check your PM for the best directlink I know- good free DLs, this one is fast /simple to navigate with no messing around with no busy slow downs to get you to pay to join.

    Epic need something like the steam/ Valve set up imho; as well as protecting better against piracy, devs are constantly tweaking games;patches can be daily as and when,rather than having to wait ages for patch ver...., then trawl the net for a good free site with decent DL speeds. I mean, if the patch is deemed essential it should easily accessible.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Link to that patch?

    Leave a comment:


  • replied
    Originally posted by MysTikal View Post
    Looks like some UI files were screwed up. Do a fresh installation and install the official patch 1.1.
    Or install official patch 1.1 first, as it may fix your problem. Then try to copy all ini files from unspoiled UT3 version. And finally reinstall UT3. Depending on luck you may save/ lose 10min.

    Leave a comment:


  • replied
    Looks like some UI files were screwed up. Do a fresh installation and install the official patch 1.1.

    Leave a comment:


  • replied
    Your still running on the 1.1 beta 1?, try patching it up to the official 1.1 release.

    Leave a comment:


  • replied
    you didn't install a mutator or anything recently that may be all screwy?

    Leave a comment:


  • replied
    1. I have no idea what it is if your talking about the weird text at the top. But i suppose it probably some unreal script or ini files gone wrong.

    2. I wish i knew

    I know now, look:

    [shot]http://www.deefrag.com/images/ut/gunreal_images/g_miniguns_a.jpg[/shot]

    They are sweet

    Leave a comment:


  • replied
    [shot]http://i235.photobucket.com/albums/ee29/BelgianGeneral/ut3hax.jpg[/shot]

    Leave a comment:


  • replied
    put the shot tag around them

    [ shot ][ /shot ]

    remove the spaces..

    Leave a comment:


  • started a topic Something weird

    Something weird

    Can anyone explain what this is? It occured since today and...well it doesn't do anything bad but it's just weird.



    And it goes in all other menus, for an example :



    Also, I know it has been asked many times already, but how do you make the images appear directly again?
Working...
X