No announcement yet.

Use one button to Melee like in Halo

  • Filter
  • Time
  • Show
Clear All
new posts

    Thanks, Kill4Food, but it's still not working!

    When I load a map nothing works, except for the "PipeA" command. Can't move the mouse, can't press fire, ...

    I'm using x-Mouse Button Control to assign my mouse buttons so I replaced "ThumbMouseButton" with to what it is assigned for me, in this case "PageDown". I also tried replacing it with "C" but there was no difference. After hitting STRG+ALT+DEL I noticed that the command slipped back under [UTGame.UTPlayerInput] again (additionally).


      That's odd. It may have to do with x-mouse then. I use my default mouse settings with my Logitech Cordless Mouseman Optical.
      All I can suggest now is you revert your mouse bindings in x-Mouse to default settings. I haven't heard of anyone else having this sort of problem or how to solve it.
      Also, I think when you bind something it shows up in [UTGame.UTPlayerInput] anyway so you shouldn't worry about that.


        Why don't you just bind your weapons to different keys and not have to worry about switching back to the wrong weapon?


          The purpose is....
          To switch with one button to the impact hammer to attack by holding down that same button and then when done attacking you autoswitch to a good gun. Its good when your in close quarters and makes the gameplay a bit simpler. I've used it in some tight spots its works well. All I can say is try it an see how it is for you.