Announcement

Collapse
No announcement yet.

Serverbrowser ping vs ingame ping

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Originally posted by rhiridflaidd View Post
    Agreed - as you say the problem is then is that people then tend to join the big 32 player servers, rather than the smaller actively adminned servers.

    (Active adminned servers with sensible admins are a rarity. Hopefully with 2.0, and webadmin, the whole online experience will improve even further.)
    I tend to join the big servers also. Reason why? because at least you get a chance to play with at least 1 or 2 decent people on your team
    When I go on the smaller servers I sometimes feel like I'm playing alone & it gets pretty boring, I might as well be playing Instant Action.

    About the browser ping, well I join the most player with lowest ping server I can get on, so can't say if there are some 150+ping servers that have lower ping in game

    Leave a comment:


  • replied
    could be a router prob yes. Noticed some random ping reports too when i switched to a routed internet.

    Leave a comment:


  • replied
    Agreed - as you say the problem is then is that people then tend to join the big 32 player servers, rather than the smaller actively adminned servers.

    (Active adminned servers with sensible admins are a rarity. Hopefully with 2.0, and webadmin, the whole online experience will improve even further.)

    Leave a comment:


  • replied
    Same here and I bet it's another little thing that keeps some people away from playing or joining certain servers. The other day I joined a server with a ping of 180 in the server browser, ingame I got 60. o_O

    Leave a comment:


  • started a topic Serverbrowser ping vs ingame ping

    Serverbrowser ping vs ingame ping

    A lot of servers whose names I joined regularly in ut2004, have sky high serverbrowser pings.

    The multiplay and <<NE>> servers for example, for me. The serverbrowser reports 150 - 190, but joining them is silky smooth, and a ping of 40-50.

    Does anybody know why? Do I need to open some ports on my router?
Working...
X